DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Quatro/Consolidated Fan Blower issue (http://www.diychatroom.com/f17/quatro-consolidated-fan-blower-issue-1411/)

Dale Barnes 12-03-2005 11:45 PM

Quatro/Consolidated Fan Blower issue
 
Hope someone may be able to help me here. Let me first say "Thank you" for any help you may be able to give me.

I have a Consolidated Industries AC/Furnance that was installed in this home around 1995:

MBA 060 NH3R

The issue is the inside blower motor will simply not turn on. Turn it on ON or AUTO and nothing. It may work today and then not work for a day or two. I have had it repaired several times but several companies and well, same old thing. I cannot afford to replace the entire system yet so I could use any help.

I am pretty good with electronics etc so if I can be given some ideas of what to look for or replace (and a good source of the parts) I should be able to handle it.

There is a module everything ties to:

ST9141 A 1002
PART # 406650

This has been replaced at least twice (according to what they are telling me and charging me) but I think there is something else going on.

I have turned everything off for several hours and still nothing (hoping it will start working until) but until I can replace the unit, I could really use some help.

Please email me at dbarnes@majik.net if you have any suggestions.

Thanks again,

Dale

wbb 02-12-2007 04:04 PM

Quato Circuit Module
 
The module that you described is what all circuits tie into. I have had to replace the very same module twice in the last 3 years. It is a known issue with Quatro HVAC units. Unless you are ready to pay for a whole new system be ready to shell out a few $100s every few years if not sooner. My system is 13 years old. I started having troubles after 12 years. Since then I have had the circuit module replaced twice.

jbac 02-18-2007 01:34 AM

if you supply a constant 110 volts to your blower motor will it run indefinatly?:)

codywright 01-15-2010 04:17 PM

I had the same problem with the blower fan, I was also told that I needed a new circuit board. When my husband got home(out of town on business) he replaced the capacitor, a $7.00 part and it works great.

hvaclover 01-15-2010 11:52 PM

this thread is 5 years old.....jeeeeezzzz

NotMyCupOfTea 11-14-2012 02:00 PM

Quote:

Originally Posted by hvaclover (Post 383726)
this thread is 5 years old.....jeeeeezzzz

Now it's 13


All times are GMT -5. The time now is 09:02 AM.