Problem With Trane Gas Furnace - HVAC - Page 2 - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 12-19-2008, 04:23 AM   #16
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,548
Rewards Points: 4,734
Default

Problem with Trane gas furnace


Could be either.
Many blowers run at one speed in auto, and another in "on".
So the speed winding used in auto could be bad, but not the speed winding used in "on".

Use a meter to see if your control board is supply power to both output terminals.

Advertisement

beenthere is offline   Reply With Quote
Old 12-19-2008, 04:12 PM   #17
Newbie
 
Join Date: Dec 2008
Posts: 6
Rewards Points: 10
Default

Problem with Trane gas furnace


Quote:
Originally Posted by SKIP4661 View Post
What's the resistance reading of the ignitor?
One ignitor shows 60 ohms, the other 100. Both are having trouble.
quovadis is offline   Reply With Quote
Old 12-22-2008, 02:12 PM   #18
Newbie
 
Join Date: Dec 2008
Posts: 1
Rewards Points: 10
Default

Problem with Trane gas furnace


I have the exact same problem with mine. Fires perfect when cold but not when warm and all other criteria you listed are the same.
Any other thoughts on this? I am about to call the pro's.

Advertisement

secure is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heil Furnace Burner Problem timothyr HVAC 79 02-12-2014 08:01 PM
LUX digital stat Trane XE80 intermittant problem rossl56 HVAC 6 12-26-2008 06:53 AM
Ruud furnace problem Paul T. HVAC 8 12-07-2008 07:25 AM
Carrier Furnace Problem Boats1183 HVAC 1 11-11-2008 07:41 PM
another question for a miller furnace problem jb9270 HVAC 1 02-05-2007 03:04 PM




Top of Page | View New Posts