Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-31-2010, 02:05 PM   #1
Newbie
 
Join Date: Dec 2008
Posts: 8
Rewards Points: 10
Default

Problem with Carrier 58MXA furnace...everything works, furnace won't come on...


Hi, and thanks for reading. My furnace stopped working last night. As mentioned it the title, everything seems to be working. I jumped the COM terminal to the test terminal and ran a component test. Surface ignitor came on, blowers came on, the test ran fine. I have no flashing error code currently. I have a Honeywell digital thermostat and I can hear the call for heat going through to the furnace. It goes from silent to a low hum when a call for heat is initiated. However, once the call for heat goes through, nothing happens, and the hum persists (I believe the hum is normal?). This just started last night, and I've been reading about resetting the limit switch and flame rollout switch. If no one has a suggestion on what could be wrong, could you at least point out where the flame rollout switch and limit switch is located and how to reset them manually. I can't find anything through google(images) and nothing is listed in my manual.

Thanks again for reading and much appreciation for any suggestions.

~Chipley

Chipley is offline   Reply With Quote
Old 01-31-2010, 06:04 PM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,979
Rewards Points: 3,628
Default

Problem with Carrier 58MXA furnace...everything works, furnace won't come on...


Did you try jumping R to W.

If it works after you do that. Its your stat or stat wires.

beenthere is online now   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
carrier 58mvp ingnitor part #/ignition problem GEAF HVAC 8 01-02-2011 05:00 PM
Furnace only works with door off CWinGA HVAC 3 12-05-2009 05:36 PM
Problem with Trane gas furnace quovadis HVAC 17 12-22-2008 02:12 PM
Carrier Furnace Problem Boats1183 HVAC 1 11-11-2008 07:41 PM
Carrier 58MXA pressure problem c5pilot HVAC 3 02-22-2008 08:32 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.