Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-17-2010, 10:56 AM   #1
Newbie
 
Join Date: Jan 2010
Location: illinois
Posts: 2
Rewards Points: 10
Default

Possible capacitor problem?


Looking at a Goodman air conditioner model number CK30-A1. Owner said a/c wasn't working and a loud hum coming from the condenser. When I tried turning it on there was no hum or noise at all, nothing tried to turn on at all, not even the fan. I checked all voltages inside the panel everything appears to be normal. Disconnected lines from the compressor and checked votages again and everything looks fine. Checked ohms across the compressor terminals and they range from around 1.5 to 1.8. Owner had someone else look at a couple of days ago, at which time he added a hard start capacitor to it, I have never used one of these and am not sure how to check to see if its working, it looks like it is connected right but it also looks like it may be kind of old. I suggested to the owner to replace the capcitor and the hard start, he would rather buy a whole new condensor, it looks like its only about 9-10 years old. I really don't think he needs to replace the whole thing.
I guess my question would be, could the capacitor bad and if its replaced should the hard start also be replaced.
Any help would be appreciated.

thegrouch is offline   Reply With Quote
Old 07-17-2010, 11:54 AM   #2
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 1,000
Default

Possible capacitor problem?


Get the meter out and check the capacitors, including the one in the hard start. Compressor should try to start even with a dead capacitor. Ohms should add up between terminals on compressor and that's not possible given a range of 1.5 to 1.8. Owner might be on the right track wanting a new unit. Date code is the first numbers in the serial on a goodman. See if it's still under warranty.


Last edited by Marty S.; 07-17-2010 at 11:57 AM.
Marty S. is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.