Pilot Light Going Out Often...and Furnace Making A Big "boom" Sound - HVAC - Page 2 - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 01-07-2009, 05:17 PM   #16
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,471
Rewards Points: 4,588
Default

Pilot light going out often...and furnace making a big "boom" sound


You can use either.

I prefer to use high temp gasket material with the caulk.

But, it is expensive.

Advertisement

beenthere is offline   Reply With Quote
Old 01-07-2009, 08:46 PM   #17
Member
 
Join Date: Jun 2008
Posts: 855
Rewards Points: 526
Default

Pilot light going out often...and furnace making a big "boom" sound


Anything is possible. I used to live where the furnace banged when lighting too,,,but never blew out the pilot. When looking at the furnace burning,,,not all the burners were burning outside where they belonged. Some were burning inside the burner tubes. Propane guy fixed it one time,,,but quickly did same thing. Said it wasnt to be worried about,no problem. my guess is it was old enough they burned thru and rusted out. basement had standing water in it alot of the year
4just1don is offline   Reply With Quote
Old 01-12-2009, 12:39 PM   #18
Newbie
 
Join Date: Dec 2008
Posts: 5
Rewards Points: 10
Default

Pilot light going out often...and furnace making a big "boom" sound


Here is the latest, I've removed my new heat cells to seal them with high temp sealant. One of the cells did seem to be loose so I made sure they were all very tight and well seated against the manifold. When I returned the unit to service It starts up fine with the cover off. When I put the cover on and seal it up correctly I then get a tripped rollout switch on startup and I have to manually reset it. Seems like this is where it all started. I also remembered using one of those new allergy filters this summer that has the fabric type filter material( or whatever you call it) Vs. the inexpensive fiberglass filter that I used to use. I found that this restricts the air flow through my return a good bit. I'm thinking that maybe this is where it all began. I'm going to replace the roll out switch today since it has been activated so many times by now. If this doesn't get it then I think maybe the gas valve may need to be adjusted. I've replace the heat cells, cleaned the burners and the spark ignitor rod, and replaced the ingnitor box, which still seems to be okay even though the cover has melted a little. ( I still get the heartbeat or pulsing green light and it operates okay so I think its okay) Other than that every thing cycles as normal, it's just tripping the flame rollout switch at start up. Thanks for any comments on this issue
plunked is offline   Reply With Quote
Old 01-22-2011, 04:39 PM   #19
Newbie
 
Join Date: Jan 2011
Posts: 1
Rewards Points: 10
Default

Pilot light going out often...and furnace making a big "boom" sound


Fireguy,

I'm having a similar problem with a commercial Southbend Range, the right oven pilot light stays lit. But I noticed that it's making a boom, I assume from gas filling up in the oven, but not igniting. Do you have any advice on what you think it might be since you mentioned you work on commercial appliances. I've been watching it to see if I can figure out what is wrong. The left oven has no problem. Thanks for anyhelp.
zaskar is offline   Reply With Quote
Old 01-22-2011, 04:58 PM   #20
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Rewards Points: 2,000
Default

Pilot light going out often...and furnace making a big "boom" sound


Quote:
Originally Posted by zaskar View Post
Fireguy,

I'm having a similar problem with a commercial Southbend Range, the right oven pilot light stays lit. But I noticed that it's making a boom, I assume from gas filling up in the oven, but not igniting. Do you have any advice on what you think it might be since you mentioned you work on commercial appliances. I've been watching it to see if I can figure out what is wrong. The left oven has no problem. Thanks for anyhelp.
Old thread guy.

Post a new thread or no one will find you here.
Good Luck
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 01-22-2011, 05:27 PM   #21
Member
 
Join Date: Dec 2006
Posts: 30
Rewards Points: 25
Default

Pilot light going out often...and furnace making a big "boom" sound


One thing for sure is the pilot flame needs to be tall enough and real close to the first burner or supply line outlet to all burners. For sure and for some reason. the gas flow inputted is not hitting the pilot immediately. possibly the gas is being sucked up by an attic fan, vent fan, AC or Heater. I have seen some that when the main burner comes on the line pressure drops and the pilot goes almost out. Check that also.
look fer it!

Advertisement

jehiatt is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts