Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-04-2012, 05:45 PM   #1
Newbie
 
Dr_Zoidberg57's Avatar
 
Join Date: Jan 2010
Location: California
Posts: 4
Share |
Default

Pilot Ignitor Starts After Furnace Has Been Running


I have been called upon to assist a neighbor lady in fixing a problem she is having with her furnace. It is the same as my own, a 28 y/o Carrier (model #396GAW000075). It starts its cycle without any problems. After it has been running for about 10 minutes or so, the pilot ignitor starts to click/spark. The clicking gradually picks up speed and then there is a single louder click as if the pilot is trying to light (this is just a guess and I may be totally wrong as to what is happening at this point). This continues until the furnace turns off. I would greatly appreciate it if someone could diagnose this problem and how do I go about fixing it. I am trying to help my neighbor save a few dollars.

Dr_Zoidberg57 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pilot lite on Carrier Furnace goes out nmac HVAC 8 10-08-2012 06:32 AM
Gas Furnace Won't Stay Running / Thermostat Set High To Start _scott HVAC 6 03-23-2011 07:27 PM
standing pilot in carrier furnace Ronnie1010 HVAC 3 01-12-2011 09:34 PM
Rheem 80% Furnace Short Cycling rlukas79 HVAC 0 12-19-2010 03:27 AM
Heil Furnace Pilot Light Not Igniting shwank HVAC 13 10-07-2010 06:41 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.