Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-06-2008, 10:19 AM   #1
Newbie
 
Join Date: Jan 2008
Posts: 2
Share |
Default

Only 1 of 2 Heating Zones Works


Our house has 2 zones: one for 1st Floor (older traditional radiators from 50s) and one for the 2nd Floor (baseboard), powered by a Utica Furnace Nat Gas hot water heater. We departed for long vacation recently, setting each zone to 58 degrees. When we returned 2 days ago, the second floor was as we had left it at 58 degrees, while the 1st floor had dropped to 49 degrees. This was odd. We then set both 1st and 2nd floor thermostats to 68 degrees. The second floor went back up to desired temp, while the 1st floor would not budge above 49 degrees.

Our first thought was that air had gotten into the 1st floor radiators, so we used the faucet to drain some water, all of which was cold, from the 1st floor system in the basement (about 5 gallons), as we had seen a HVAC person do this before when we had previosly had a similiar problem. This did nothing, however. Our second step was to switch the thermostat-controlled valve for the 1st floor in the basement to manual. This at least enabled us to get some heat into the 1st floor and the radiators rose a bit, but we were at least able to get hot water to flow to the 1st floor. The only problem is that this is only because the entire system is now being regulated by the 2nd floor thermostat. For now, at least the 1st floor thermostat is unable to regulate the heat on the 1st floor, only the second floor thermostat works. Any idea what the problem is and how to fix it? It seems electronic. But its odd that we did could use each thermostat in each zone to regulate the heat independently in each zone before vacation, but now only one thermostat works.

Any help is greatly appreciated.

KMPPROB is offline   Reply With Quote
Old 01-06-2008, 11:46 AM   #2
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,621
Default

Only 1 of 2 Heating Zones Works


when you pushed the 1st floor to maual was there resistance on the bar when moving it?if yes.... then the stat wasn't calling or you lost power on that circuit when the stat calls the zone you should have power to the actuator just like the 2nd floor when it calls.possible that the end switch thats makes the boiler isn't making in the swing for heating from the stat calling on that zone valve.

biggles is offline   Reply With Quote
Old 01-06-2008, 11:57 AM   #3
Newbie
 
Join Date: Jan 2008
Posts: 2
Default

Only 1 of 2 Heating Zones Works


I didn't sense any resistance when shifting manual.
KMPPROB is offline   Reply With Quote
Old 01-06-2008, 01:13 PM   #4
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,621
Default

Only 1 of 2 Heating Zones Works


that means the voltage had already moved the valve to its heating(open)position when there is no resistance as you finger it over.lower the 2nd floor stat for now,and cycle the first floor to see if it heats or calls the boiler/circulator on.... but FIRST reset the valve to its normal auto position.are your 2 zone stats just a temp setting dial or are you switching to heat from off or cooling selection....just wondering.you need to see the on first floor...the stat is set to above room temp...thr valve moves...and the boiler(might be satisfied from within the boiler controls) and or the ciculator starts(zone valve end switch)when the valve moves this switch closes and the circulator runs...as the circulator runs it pulls the hot water out and pushes the cooler water in the zone back into the boiler...and the temp limit picks up the temp.drop into the boiler and cycles the gas to maintain its setpoint..all of this totally seperate from zone stat and actuator actions....the waterr movement and temps is the only common thing here...i'll check back after the halftime of the giants game.
biggles is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slate Floor Electric Underfloor Heating Lottie Flooring 6 03-19-2011 01:50 PM
In-Floor Heating Cable Trouble... sootybuttercup Electrical 19 05-07-2010 08:39 AM
Central Heating Frustration SassySue General DIY Discussions 4 11-29-2007 06:46 AM
Help***Heat only works in part of the house Joe1629 HVAC 7 11-07-2007 07:10 PM
Trane XE80 Heating Question, Please help!!! Stephen1977 HVAC 3 01-30-2007 06:34 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.