Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-16-2012, 09:49 AM   #1
Member
 
Join Date: Dec 2011
Location: Southern Illinois
Posts: 124
Rewards Points: 77
Default

Older Carrier Heat Pump frosting over


Hello gang. My old Carrier 38YR036320 heat pump is completely frosting over. The ice is quite thick, both on the inside and the outside of the coil. The fan runs just fine. See attached photo. I am in southern Illinois and right now our outdoor temps are ranging from 55 deg to 27 deg. We bought the house a year ago. Shortly after the purchase, we had a trusted local HVAC tech look at it, as a prevetionative maintenance check. He added one pound of R22 and replaced the aux heat sequencer, which had a burned relay.

Last spring I installed a new/used thermostat, a Honeywell TH8320U1008, which I had removed from the house we just sold. I have installed the optional outdoor sensor. When wiring the stat, I used the "2H/1C Heat Pump (with aux heat)" wiring table

The aux heat seems to be working fine, and the house is coming up to temp in the morning.

When I first discovered the frosting on the unit, I switched the thermostat the A/C and it quickly defrosted.

Is there something I could check before I have to call the tech? I do have a digital multi-meter.

I am also concerned that I may have some settings wrong on the stat. Could it have something to do with the O/B changeover valve? Perhaps the compressor lockout temps?
My settings follow:
0170 7
0190 0
0200 0
0220 3
0250 9
0270 9
0300 1
0310 3
0320 0
0340 2
0350 20
0360 40
0530 1
0600 80
0610 50
0650 0
0660 0
0680 2
0690 2

Thanks for the help.
Attached Images
 


Last edited by MurphyMan; 11-16-2012 at 09:54 AM.
MurphyMan is offline   Reply With Quote
Old 11-16-2012, 10:06 AM   #2
Member
 
Join Date: Dec 2008
Location: Las Vegas, NV
Posts: 460
Rewards Points: 280
Default

Older Carrier Heat Pump frosting over


Looks like a problem with the unit itself not going into defrost. The thermostat has nothing to do with the defrost cycle and as long as it cools in the summer and heats in the winter, than you have the changeover o/b set properly.
probably should just call someone out to look at it.

sammy37 is offline   Reply With Quote
Old 11-16-2012, 12:01 PM   #3
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 27,518
Rewards Points: 4,152
Default

Older Carrier Heat Pump frosting over


Three things I know of that can cause it, Low freon, lack of air flow (dirty coil or air filters) and a bad defrost valve.
joecaption is online now   Reply With Quote
Old 11-16-2012, 12:04 PM   #4
Member
 
Join Date: Dec 2011
Location: Southern Illinois
Posts: 124
Rewards Points: 77
Default

Older Carrier Heat Pump frosting over


Quote:
Originally Posted by joecaption View Post
Three things I know of that can cause it, Low freon, lack of air flow (dirty coil or air filters) and a bad defrost valve.
How about the defrost control board itself?

Is the defrost valve the same as the reversing valve?
MurphyMan is offline   Reply With Quote
Old 11-16-2012, 12:21 PM   #5
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,876
Rewards Points: 2,204
Default

Older Carrier Heat Pump frosting over


I was about to say one pound of refrigerant is quite a bit to add. I'd call him back out to see where the levels are at now and if it's near or over in need of a pound than have him find and repair the leak.

No such thing as a defrost valve, only a defrost board. I think that's what joe meant.

Reversing valve should receive 24 volts during a call for cool on yours.
__________________
Thanks.
Doc Holliday is offline   Reply With Quote
Old 11-16-2012, 12:54 PM   #6
Member
 
Join Date: Dec 2011
Location: Southern Illinois
Posts: 124
Rewards Points: 77
Default

Older Carrier Heat Pump frosting over


I think I found the problem - and the repair is outside of my skill set.

Like I said, it's an old heat pump. I took the cover off to take a couple of photos to show you guys. First, I discovered a dial sort of thing, with degree markings on it. Then I looked closer, and I saw it had a very fine capillary tube coming out of it. Looking some more, the tube didn't seem to be connected to anything. Looking some more, I saw a couple of grooves worn in the 1/2" copper tube that it was apparently supposed to be connected to.

I gather that this tube provides some kind of temperature input to the dial gizmo. How was it originally attached? Secured with a wire tie? Soldered? trapped under now missing insulation?

I guess it's time to call in the cavalry.
Attached Images
   
MurphyMan is offline   Reply With Quote
Old 11-16-2012, 09:43 PM   #7
Member
 
Join Date: Dec 2008
Location: Las Vegas, NV
Posts: 460
Rewards Points: 280
Default

Older Carrier Heat Pump frosting over


That dial you are refering to is an outdoor thermostat for either locking out the heat strips above a certain temp, or locking out the compressor below a certain temp.
The unit doesnt appear to be old per say as you keep refering, I wouldnt say much more than 10 years but at the same time, I'm more familliar with all in one package units.
I also would say the reversing valve was working fine, as you say you switched it over to a/c and it defrosted.
I would say in my opinion, either you had a bad defrost board, or bad defrost sensor which is a small thermostat mounted in the bottom portion of the unit. From what I've seen, usually the latter.
sammy37 is offline   Reply With Quote
Old 11-17-2012, 09:17 AM   #8
Member
 
Join Date: Dec 2011
Location: Southern Illinois
Posts: 124
Rewards Points: 77
Default

Older Carrier Heat Pump frosting over


Quote:
Originally Posted by sammy37 View Post
That dial you are refering to is an outdoor thermostat for either locking out the heat strips above a certain temp, or locking out the compressor below a certain temp.
The unit doesnt appear to be old per say as you keep referring, I wouldnt say much more than 10 years but at the same time, I'm more familliar with all in one package units.
I also would say the reversing valve was working fine, as you say you switched it over to a/c and it defrosted.
I would say in my opinion, either you had a bad defrost board, or bad defrost sensor which is a small thermostat mounted in the bottom portion of the unit. From what I've seen, usually the latter.
The S.N. is 3893E0352, which I understands means it was manufactured in the 38th week of 1993, putting it at 19 years old?

The only board I've seen is the one in the photo. Would that be the defrost board?

What would the defrost sensor look like? Would it be a copper tube or a wire thermocouple?

I have my HVAC guy coming on Monday morning.

Last edited by MurphyMan; 11-17-2012 at 09:20 AM.
MurphyMan is offline   Reply With Quote
Old 11-17-2012, 09:42 AM   #9
Member
 
Join Date: Oct 2009
Posts: 67
Rewards Points: 75
Default

Older Carrier Heat Pump frosting over


I would seriously consider just replacing a 21 year old heat pump for one that has a higher hspf.
mrairflow is offline   Reply With Quote
Old 11-17-2012, 11:38 AM   #10
Member
 
Join Date: Dec 2011
Location: Southern Illinois
Posts: 124
Rewards Points: 77
Default

Older Carrier Heat Pump frosting over


Quote:
Originally Posted by mrairflow View Post
I would seriously consider just replacing a 21 year old heat pump for one that has a higher hspf.
I understand. However, when we just bought the house, we had an energy audit done. The auditor did his thing and said the payback for a new unit would be well over 10 years. So, as long as the thing is basically working right, we'll continue to have it serviced.

Maybe it will go TU in a short period of time, but if I can continue to have once-a-year service calls of less than $200 or so, we'll hang on to it.

I appreciate your thoughts, though.

BTW, I located the correct Carrier troubleshooting destructions for the defrost board and outdoor coil thermostat. I'll run through those checks this afternoon.

Last edited by MurphyMan; 11-17-2012 at 11:41 AM.
MurphyMan is offline   Reply With Quote
Old 11-17-2012, 05:34 PM   #11
Member
 
Join Date: Dec 2011
Location: Southern Illinois
Posts: 124
Rewards Points: 77
Default

Older Carrier Heat Pump frosting over


I went through some of the diagnosticcs. First the outside coil thermostat.

It seemed a bit loose on the coil. I wiggled it around a bit and cleaned out the leaves around it.

The manual has you disconnect the thermostat and put a meter on it. It should be a short below 30 deg and infinity above 80 degrees.
I came up with short at the cold temp, and about 1.5 Meg ohms at the higher temp. I assume that is okay.

Then it has you jumper where the thermostat was and run the unit. They have you place a screwdriver on a shorting lug on the board. I heard the valve operate.
Unit is now operating in defrost mode. Check between C and W2 using voltmeter as shown in Fig. 21. Reading on voltmeter should indicate 24v. This step ensures defrost-relay contacts have closed, energizing supplemental heat (W2) and reversing-valve solenoid (O).
When I placed my meter across C & W2, I was only getting about 23 mV, not 24V. At first I thought it must be a bad control board. But then I remembered I installed a different thermostat and wonder if I am missing some kind of input to the board. Why, I wonder, am I not getting the 24V? The board p.n. is CES0110063 and it shows up on Google searched. About $55.00

Looking at the thermostat wires, W2 goes to the Aux terminal on the thermostat. C appears to be a common?

I'm pretty sure the heat pump is a 2H/1C. and except for the heavy frost, it seems to be working correctly.


Last edited by MurphyMan; 11-17-2012 at 05:42 PM.
MurphyMan is offline   Reply With Quote
Old 11-17-2012, 11:21 PM   #12
Newbie
 
Join Date: Nov 2012
Posts: 23
Rewards Points: 10
Default

Older Carrier Heat Pump frosting over


rather than a defrost board as todays units have, yesterdays heat pumps used the Ranco E 15 defrost timer.
The sensing bulb is the defrost terminator or tstat.
The Ranco E15 can be set to search for a defrost condition every 30/60/90/120 mins, amd the sensing bulb will close the defrost termination switch in the timer to signify a defrost condition exists and when the timer searches next time it will initiate a defrost cycle, either until the temp is reached and opens the defrost terminators switch or the duration of the defrost timed cyle expires, the terminator insures it will only defrost if needed and only as much as required.
To troubleshoot this timer 1st you need to manually close the temp switch on the timer, after thats done manually advance the timer until it clicks this will initiate the defrost cycle. You can simply run the AC mode to see if the reversing valves working for the defrost modes, the reversing valves get tired as dothe compressors and low refrigerant will do this as well.
Chimmy is offline   Reply With Quote
Old 11-17-2012, 11:53 PM   #13
Member
 
Join Date: Dec 2008
Location: Las Vegas, NV
Posts: 460
Rewards Points: 280
Default

Older Carrier Heat Pump frosting over


Quote:
Originally Posted by Chimmy View Post
rather than a defrost board as todays units have, yesterdays heat pumps used the Ranco E 15 defrost timer.
The sensing bulb is the defrost terminator or tstat.
The Ranco E15 can be set to search for a defrost condition every 30/60/90/120 mins, amd the sensing bulb will close the defrost termination switch in the timer to signify a defrost condition exists and when the timer searches next time it will initiate a defrost cycle, either until the temp is reached and opens the defrost terminators switch or the duration of the defrost timed cyle expires, the terminator insures it will only defrost if needed and only as much as required.
To troubleshoot this timer 1st you need to manually close the temp switch on the timer, after thats done manually advance the timer until it clicks this will initiate the defrost cycle. You can simply run the AC mode to see if the reversing valves working for the defrost modes, the reversing valves get tired as dothe compressors and low refrigerant will do this as well.
He doesnt have the old setup.
sammy37 is offline   Reply With Quote
Old 11-18-2012, 12:07 AM   #14
Newbie
 
Join Date: Nov 2012
Posts: 23
Rewards Points: 10
Default

Older Carrier Heat Pump frosting over


The dial thing he calls it with the sensing buldb is the defrost timer!

The defrost works the same on heat pumps, refrigerators etc.
Its "TIME AND TEMPERATURE" initiated and
its " TIME OR TEMPERATURE" terminated!
Meaning both time and temp must be present to initiate a defrost and either one alone, time or temp dropping out will terminate the defrost cycle.
The sensing bulb is the temperature aspect and the timer is the time.
Chimmy is offline   Reply With Quote
Old 11-18-2012, 12:13 AM   #15
Newbie
 
Join Date: Nov 2012
Posts: 23
Rewards Points: 10
Default

Older Carrier Heat Pump frosting over


<a href="http://tinypic.com?ref=25zm6c6" target="_blank"><img src="http://i49.tinypic.com/25zm6c6.jpg" border="0" alt="Image and video hosting by TinyPic"></a>

it needs no Ranco E15 to go with it.
Attached Images
 

Chimmy is offline   Reply With Quote
Reply

Tags
carrier heat pump, frosted, ice


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VisionPRO Setup Functions & Heat Pump infoskr HVAC 42 11-16-2014 06:30 PM
carrier air handler / heat pump electrical requirements Cysnake Electrical 6 05-18-2012 11:43 AM
Heat pump starts initially but will not come back on to maintain temps johnniebravo HVAC 53 11-22-2011 08:48 PM
Carrier Heat Pump stopped working burnselk HVAC 2 02-06-2010 01:30 AM
Wiring help - Honeywell Thermostat w/ Carrier Heat Pump Tom Williams HVAC 7 09-14-2008 08:40 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.