Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-01-2011, 11:56 AM   #1
Newbie
 
Join Date: Sep 2011
Posts: 4
Rewards Points: 10
Default

Older Carrier 3-wire Pilot problem


Having problems with the 3-wire pilot light on my carrier furnace. It started acting up the first time I turned it on this year. Pilot would light, igniter would still be going and the burners would never fire up. Cleaned out the pilot assembly and would still not work.
I unplugged the pilot while it was lit and jumped the white and yellow terminals, burners light and furnace works fine. I figured that the pilot assembly was not working so I replaced it. With the new one in, the first time I fired it up everything worked except the main burners would go out then back on every couple of seconds. But it did take a couple of minutes from the time the pilot lit till the burners kicked on. I shut off the furnace and later when I turned it back on, the original problem happened. Pilot lights, igniter stays on and no burners. Any ideas on what is happening. Thanks

robsvsu is offline   Reply With Quote
Old 10-01-2011, 08:48 PM   #2
HVAC Tech/ Browns Fan
 
Join Date: Dec 2009
Location: Dayton, ohio
Posts: 541
Rewards Points: 500
Default

Older Carrier 3-wire Pilot problem


U may have a bad out of box 3 wire pilot or a ground problem. You also may have a crack in heat exchanger that blowing back into it. I had found that couple time but also found had pilot out of the box too.

Tator1076 is offline   Reply With Quote
Old 10-02-2011, 04:43 AM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,538
Rewards Points: 2,756
Default

Older Carrier 3-wire Pilot problem


Dirt in pilot gas line.
beenthere is online now   Reply With Quote
Old 10-02-2011, 06:11 PM   #4
Newbie
 
Join Date: Sep 2011
Posts: 4
Rewards Points: 10
Default

Older Carrier 3-wire Pilot problem


Thanks, I will check my grounds and make sure the pilot gas line is clean. I was thinking possibly a bad out of box part. I read about a lot of problems with aftermarket parts.
robsvsu is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant 3 wire pilot won't hold janibre1 HVAC 11 10-20-2010 12:43 PM
4 wire problem tchenson Electrical 7 04-04-2010 01:17 PM
Carrier Cobra Gas Furnace Problem carriercobra HVAC 13 12-30-2009 11:47 AM
Problem with Carrier Weathermaker 9200 Chipley HVAC 12 12-16-2008 12:44 PM
Ground Wire Problem ScubaRaven Electrical 11 06-08-2006 02:32 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.