Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-20-2012, 06:40 PM   #1
Newbie
 
Join Date: Aug 2012
Posts: 1
Share |
Default

no suction


i recently installed a kenmore central vac...and there seems to be no suction in the inlets inside the house...any tips/suggestions

yeshrai is offline   Reply With Quote
Old 08-20-2012, 07:24 PM   #2
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 25,898
Default

no suction


Are you 100% sure the caniter is sealed up right.
Is the filter stopped up?
Is it all of them or just some?

joecaption is online now   Reply With Quote
The Following User Says Thank You to joecaption For This Useful Post:
plummen (08-20-2012)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding R-22 increases suction temperature??? psehorne HVAC 100 08-07-2012 11:20 PM
Suction line size kogashuko HVAC 5 07-07-2011 10:27 PM
ac not cooling, suction line freezing, suction pressure in "Retard" GetYourShineBox HVAC 7 05-26-2011 09:01 PM
Shallow wells loses prime rosberney Plumbing 20 01-26-2010 07:56 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.