DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   no heat...help (http://www.diychatroom.com/f17/no-heat-help-29497/)

buhler 10-06-2008 09:22 PM

no heat...help
 
I have a tempstar furnace which worked fine till a week ago..for a time the blower motor would make a humming sound before kicking in...now nothing. I checked the thermostat and there is no spark when you flip the mercury switch side to side. I tried the crossng w/r trick at the thermostat and on the furnace..nothing...no spark no nothing. What is the next step? new blower motor?

Thank you
Joe Buhler

hvaclover 10-06-2008 10:36 PM

If the furnace is making no noise what ever, then it may nor have power going to it. Check breakers and fuses. Could be the power switch. Can't help you with out more info.

If you have a spark igniter than you have an older furnace.

Marvin Gardens 10-06-2008 11:21 PM

One good test is to pull the motor and see if it spins freely without noise. The if you are comfortable you could plug in the motor to see if it starts okay. White is ground and any other color will work for hot. Most are black, blue and red for different speeds. Of course be real careful so that you don't short out the motor. If you have never done anything like this before then ignore my advice here.

As hvaclover said, check power first.

buhler 10-18-2008 01:53 PM

i have power going to the furnace and the motor turns freely with no noise. I pulled it out and it is clean and in good looking shape. I checked the power entering the furnace and it is all good to go. I read some where about touching the w + r i think wires together right at the furnace it's self....nothing. Is it possible the motor is blown and not allowing a full circit back to the switches?

hvaclover 10-18-2008 02:42 PM

Where'd go, Europe? It's been ten days since your post.Any thing is posisble. Touching r and w at furnace will blow the stat.

Need alot more info then you are supplying.

Are burners comming on?

buhler 10-18-2008 02:48 PM

LOL..no sry i got sent out to work for a couple weeks just got home.:whistling2:

anyways no the burners are not coming on...it is like it is dead in the water. i checked the power where the wire enters the furnace as it is tied in with merets. Good power there..i chased the blackwire down and it runs to the swtich on the bottom panel (safety Switch i am guessing for when the panel is open) ..good power there. Then it heads under to the blower motor i believe.

hvaclover 10-18-2008 03:00 PM

How old. What brand. Do you have a pilot light that is on all the time?

Do you know the efficiency (80% vents into the chimney and 90% vents thru the wall with plastic pipe).

Marvin Gardens 10-18-2008 03:07 PM

Quote:

Originally Posted by buhler (Post 173641)
i have power going to the furnace and the motor turns freely with no noise. I pulled it out and it is clean and in good looking shape. I checked the power entering the furnace and it is all good to go. I read some where about touching the w + r i think wires together right at the furnace it's self....nothing. Is it possible the motor is blown and not allowing a full circit back to the switches?

Does the motor go on with power?

buhler 10-18-2008 03:09 PM

not to sure of the age of the furnace but there is NOT a pilot light on all the time it comes on only when needed, it is a Tempstar and as for the percentage again guiessing up i would say 80% vents into chimney.

buhler 10-18-2008 03:11 PM

Quote:

Originally Posted by Marvin Gardens (Post 173665)
Does the motor go on with power?

i will pull the tray out and try hooking the wire up directly like i read here i hope that is what you meant. I am not a pro or know anything about furnaces but i work in the oil patch and have learnt a little about power as i am the fixet guy at the rig..lol...this 110 is pretty mild compared to the 480 i deal with on the rig....so keep your fingers crossed.

hvaclover 10-18-2008 03:13 PM

OK, put the door panel on the blower section and turn the stat all the way up and tell me what happens. (Where is the circuit board on this furnace)

buhler 10-18-2008 03:16 PM

there is a circut board on the side wall of the furnace where the burners are..not to sure if this is the correct one your talking about. There is also a circut board under attched to the blower motor wall it looks like.

hvaclover 10-18-2008 03:32 PM

Quote:

Originally Posted by buhler (Post 173670)
there is a circut board on the side wall of the furnace where the burners are..not to sure if this is the correct one your talking about. There is also a circut board under attched to the blower motor wall it looks like.

Check for a small automotive syle fuse on the board in the blower section.

If none hold safety switch down and check for 24 volts from r to c.

Tell me what youe find.

buhler 10-18-2008 05:14 PM

there are no fuses anywhere...i removed all panels and plugs and checked inside and out. I am not getting any power in side the unit, i still have 120 going in from the swtich and the wires where it enters the furnace tho. Guess i am going to have to get on the waiting list for a furnace guy around here at 150/hr....damit


sorry forgot to say THANK YOU to you guys for all the help trying to trouble shoot this furnace grief for me...it is really appreciated.


~Joe

hvaclover 10-18-2008 05:57 PM

Quote:

Originally Posted by buhler (Post 173698)
there are no fuses anywhere...i removed all panels and plugs and checked inside and out. I am not getting any power in side the unit, i still have 120 going in from the swtich and the wires where it enters the furnace tho. Guess i am going to have to get on the waiting list for a furnace guy around here at 150/hr....damit


sorry forgot to say THANK YOU to you guys for all the help trying to trouble shoot this furnace grief for me...it is really appreciated.


~Joe

Don't you even think of giving up! From the switch there is a J box. You may have lost the nuetral!

TRY JUMPING THE SAFETY SWITCH IF ALL ELSE FAILS


All times are GMT -5. The time now is 01:36 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved