Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-02-2009, 03:43 PM   #1
Newbie
 
Join Date: Feb 2009
Posts: 3
Share |
Default

no heat. carrier code 13


My home has a Carrier gas furnace. It stopped working recently. I have checked for a code and received 13? With the covers off and the interlock switch pressed, this is what the system is doing: 1. thermostat calls for heat 2. draft inducer turns on (I see the inducer rotating) 3. hot surface ignitor glows bright yellow 4. gas valve opens 5. burners ignite and work for about 3 minutes 6. Blower does not start, 7. after about 3 min the system turns off completely and I see code 13 (limit switch lockout).
Sometimes blower does start and everything works fine, however, if it is not, I smell like something is burning coming out to the house, not terribly strong smell, but one can smell it.
Appreciate any help.

lnlnln is offline   Reply With Quote
Old 02-02-2009, 04:57 PM   #2
Member
 
HvacWiz's Avatar
 
Join Date: Nov 2006
Location: Northwest Ohio
Posts: 286
Default

no heat. carrier code 13


You either have a bad blower motor or a bad circuit board. if you have a volt meter check to see if you have power to motor after furnace fires.

HvacWiz is offline   Reply With Quote
Old 02-02-2009, 07:16 PM   #3
Newbie
 
Join Date: Feb 2009
Posts: 3
Default

no heat. carrier code 13


Thank you.
I am able to start the blower sometimes. I open the cover and supply the voltage. After the call, hot surface ignitor glows, gas valve opens and burners ignite, but blower does not start and in 160 seconds burners stop working. I release the interlock switch and press it again. Blower motor starts. It runs for couple of minutes and stops. At that time the hot surface ignitor starts glowing again, gas valves open and burners ignite, in about 150 sec blower motor starts working and everything is fine: for 5-10 hours. After that blower motor will not start automatically. I need to repeat everything again.
I can measure the voltage. Should I measure it only to motor or somewhere else (circuit board, etc.)? How to check whether the circuit board is operational?
Thank you.
lnlnln is offline   Reply With Quote
Old 02-02-2009, 07:52 PM   #4
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,358
Default

no heat. carrier code 13


What is the model and serial # of the furnace. Sounds like your circuit board is faulty. When you interrupt the power and turn it on the fan runs as the board does a self test/power failure scenario. That tells me the motor is okay. Sounds like your board and the built in fan relay are failing.
yuri is offline   Reply With Quote
Old 02-02-2009, 08:38 PM   #5
Member
 
HvacWiz's Avatar
 
Join Date: Nov 2006
Location: Northwest Ohio
Posts: 286
Default

no heat. carrier code 13


Like yuri said, sounds like you have a bad board. If you turn your fan to the "on" position on your stat you might be able to get by until you get a new board.

Last edited by HvacWiz; 02-02-2009 at 08:41 PM.
HvacWiz is offline   Reply With Quote
Old 02-02-2009, 08:45 PM   #6
Newbie
 
Join Date: Feb 2009
Posts: 3
Default

no heat. carrier code 13


Thank you.

Carrier model CK5BXA036017AAAA
serial number 4000X12918

How can I check to make sure the board is faulty? Is any specific test to check it?

Thank you.

lnlnln is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier Furnace help code 31 fauxjaux HVAC 6 04-22-2010 10:36 PM
Carrier 58MCA Furnace No Heat (Error 33) zerafah49 HVAC 1 12-10-2008 07:32 PM
Weathermaker 9000 Carrier Code 31 problems HELP!! Its cold dynekcl HVAC 6 11-09-2008 03:15 PM
Carrier Infinity T-stat and Performance heat pump gcole HVAC 3 10-03-2007 03:00 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.