Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-14-2010, 10:31 PM   #1
Newbie
 
Join Date: Oct 2010
Posts: 5
Share |
Default

no heat


goodman heatpump (package unit) works fine until outside temp reaches 35 degrees or below,then blows cool air

litt1966 is offline   Reply With Quote
Old 11-15-2010, 04:36 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,813
Default

no heat


How long does it blow cool air. Could be going into defrost. And the aux heat not working.

beenthere is online now   Reply With Quote
Old 11-15-2010, 06:25 AM   #3
Newbie
 
Join Date: Oct 2010
Posts: 5
Default

no heat


It will run like that blowing cool air as long as you let it run.
litt1966 is offline   Reply With Quote
Old 11-15-2010, 06:27 AM   #4
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

no heat


do you have gas or electric backup? Sounds like backup is not working
hvactech126 is offline   Reply With Quote
The Following User Says Thank You to hvactech126 For This Useful Post:
litt1966 (11-18-2010)
Old 11-15-2010, 06:36 AM   #5
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Default

no heat


Stick a thermometer in front of a register and post the temp of the supply air and the room temp. Does the thermostat show a drop in temp or is it staying stable?
Marty S. is offline   Reply With Quote
Old 11-15-2010, 06:44 AM   #6
Newbie
 
Join Date: Oct 2010
Posts: 5
Default

no heat


Electric backup. The room temp drops. Thanks for the replies.
litt1966 is offline   Reply With Quote
Old 11-15-2010, 02:18 PM   #7
Member
 
Join Date: Dec 2008
Location: West Michigan
Posts: 440
Default

no heat


Does the outside unit run when it is blowing cold? Could have a low temp lockout and the aux is not energizing.
SKIP4661 is offline   Reply With Quote
Old 11-15-2010, 02:59 PM   #8
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 24,813
Default

no heat


Check your air filter. And also check to see if the outdoor unit is actually running when it is blowing cold air.

.
beenthere is online now   Reply With Quote
Old 11-18-2010, 07:14 PM   #9
Newbie
 
Join Date: Oct 2010
Posts: 5
Default

no heat


Thanks for the help,it seems that someone turned off the breaker for the backup heat.

litt1966 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VisionPRO Setup Functions & Heat Pump infoskr HVAC 34 11-20-2013 04:24 PM
Comparison and Heat Pump Selection help... ChrisDIY HVAC 7 03-06-2010 08:34 PM
Heat Pump Woes Zenica HVAC 50 01-27-2009 07:37 AM
Heat Pump set back GEAF HVAC 6 01-26-2009 07:49 AM
Which diagram to use on Lenox Thermostat wiring setup? Heat Pump Lenox techs needed twilightcall HVAC 1 08-13-2008 11:49 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.