Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-06-2009, 08:49 PM   #1
Newbie
 
Join Date: Mar 2009
Posts: 1
Share |
Default

No Blower in 'Fan Only' Mode - Carrier


We recently replaced our control panel in our Carrier unit - HH84AA020. Went to turn the A/C on tonight for the first time since being replaced and it didn't come on. After doing some research, I determined (hopefully correctly) that the tech needed to cut the R17 resistor since the panel is using an R-Y call. So I cut it, and voila, she worked. However, I randomnly decided to test the fan mode operation, and it won't come on. Any ideas?

thanks,
Matt

mberry47 is offline   Reply With Quote
Old 03-07-2009, 08:42 AM   #2
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,467
Default

No Blower in 'Fan Only' Mode - Carrier


Is there a wire between the "G" terminal at the thermostat and the furnace

Plumber101 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier air handler blower part pwrengineer HVAC 8 04-16-2011 12:42 PM
Low speed blower won't work in auto mode Eric F HVAC 16 10-29-2008 05:24 PM
Help removing carrier blower vicn12 HVAC 2 09-29-2008 08:50 PM
Carrier furnace blower adjustment?? psillypsymun HVAC 1 10-26-2007 06:19 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.