Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-05-2009, 11:52 PM   #1
Newbie
 
Join Date: Jan 2009
Posts: 1
Share |
Default

New Rheem 90+ is making a strange noise. Draft inducer?


Hello - first post.

I have a 4 month old Rheem 2-stage 90+ gas furnace. It has been working very well this winter, but has developed a problem.

On startup, I am getting a loud vibrating noise. This happens during the 60 second pre-purge before the air blower kicks in, and seems to diminish after the heat has been flowing for a couple of minutes. Everything still works OK, but the noise is not good. It does not happen every single time the furnace starts up, but I have noticed it with some frequency.

To the best of my troubleshooting ability, the noise is coming from the draft inducer, and it sounds to my ears like a bearing going bad . When the inducer motor spins down at the end of a cycle, you can hear a quiet rhythmic noise in the rotation as it slows down. It sounds almost like air blowing across the open end of a pipe, I think that this is the source of the noise, only upstairs it's much louder with more vibration since it's going at high speed at the start of the cycle and amplified through the ducts - more like an electric drill.

Nothing seems to be physically vibrating excessively, and for inducer trouble the manual suggests checking for clogs in the condensate lines and exhaust (which I did) or the heat exchanger (which I did not - too hard to easily get inside).

Any thoughts on how to troubleshoot before I pay for a service call? The parts are still under warranty, but labor is not.
shinkansen is offline   Reply With Quote
Old 01-09-2009, 08:38 AM   #2
Newbie
 
Join Date: Jan 2009
Location: Midwest
Posts: 6
Default

New Rheem 90+ is making a strange noise. Draft inducer?


I had a similar issue with a Heil furnace. When the draft inducer started, there was a clicking noise that you couldn't hear when the furnace was running, I believe due to too much other furnace noise (ie blower, burners). It was also evident when the main blower shut off and both were winding down.

It turned out to be the draft inducer impeller that had dropped down and was rubbing on the housing. I was able at that time to purchase a new impeller and clip to fix the problem. This was after say ten years in service. It seems a lot of furnaces have used the impeller on the bottom design and to me that seems like a terrible decision. If yours is built this way, it may be the problem. The spring clip on my unit became rusty due to the exposure to moist exhaust air and failed allowing the impeller to drop.

I don't believe you can even buy just the impeller and clip to repair them now, in my case it is at least a $229.00 plus tax and shipping to replace the entire exhaust inducer blower, motor and housing? Hopefully yours will be covered under warranty.
iixeb is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I test my draft inducer? ryansturmer HVAC 9 10-20-2008 07:41 PM
Draft Inducer question hvachelp HVAC 3 06-17-2008 04:40 PM
GE side-by-side making a whining noise jkrodger Appliances 2 09-11-2007 02:45 PM
Toilet making Noise DSHMSH Plumbing 1 12-22-2005 04:33 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.