DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   New fan motor cutting in and out. (http://www.diychatroom.com/f17/new-fan-motor-cutting-out-144473/)

markyb123 05-21-2012 08:04 PM

New fan motor cutting in and out.
 
I just got a new condenser fan and capacitor and hooked it up. The fan starts and runs for 15-20 seconds and shuts off for a second then starts again. It keeps doing this. To start, the box says it needs a 5mfd370 cap. The guy gave me a 40+5 mfd440vac. Could this be the issue? Also when I wired the new motor, the old one was a 3 wire GE 825 rpm, I was told to just wire nut off the white wire because if I hooked it up to the board it would not defrost right. Is that ok? I have the two browns to the cap and the black to the board, white is just wire nutted. Thanks in advance for any help.

markyb123 05-21-2012 09:02 PM

Thought it might help to know the cap has three sets of terminals on top.

carmon 05-21-2012 09:15 PM

Quote:

Originally Posted by markyb123 (Post 926117)
Thought it might help to know the cap has three sets of terminals on top.

as long as its wired to the 5 mfd it should be fine.... motor will not be happy wired to the 40... i ould get the proper capacitor ..the one you have is a dual for the compressor and the fan motor

beenthere 05-21-2012 09:18 PM

Are you sure the motor is running in the correct rotation?

Also, is the new motor the same specs as the old motor?

markyb123 05-21-2012 09:20 PM

There was a dual cap in it before. So should I put the old cap back in and get the right cap for the motor and run both caps?

markyb123 05-21-2012 09:21 PM

yes, the motor seems to be blowing up. The motor has the same specs as the old one.

markyb123 05-21-2012 09:25 PM

I have read so many different wiring configurations I dont know which one to believe. Some say hook both brown to the cap and the white and black to the board, some say to "cap off" the white, some say "cap off" the brown w/white stripe. Hard to know which route to go.

carmon 05-21-2012 09:28 PM

Quote:

Originally Posted by markyb123 (Post 926136)
I have read so many different wiring configurations I dont know which one to believe. Some say hook both brown to the cap and the white and black to the board, some say to "cap off" the white, some say "cap off" the brown w/white stripe. Hard to know which route to go.

read whats on the new motor.... how many wires come out of it... if two browns they go to capacitor.and white and black go to load side of contactor..... it sounds like the mew motor is not an oem replacement...

markyb123 05-21-2012 09:34 PM

No, it is a US Motors brand. You are correct, two brown, one white, one balck. I have both brown hooked to the cap the black hooked to the contactor and the white just wire nutted off and taped. There is also a wire from the compressor that goes to the cap also.

beenthere 05-21-2012 09:37 PM

Are the fan wires on the cap connected to fan, and to C.

markyb123 05-21-2012 09:40 PM

Yes. The one that has the O is the one that has the compressor wire hooked to it, same as the old unit was hooked up.

beenthere 05-21-2012 09:47 PM

Cap terminals should be C, Fan, and Herm.

One wire from the fan to C, and the other to the Fan terminal.

markyb123 05-21-2012 09:58 PM

Sorry, the two browns go to Fan and C and the compressor wire goes to HERM not O.

beenthere 05-21-2012 10:01 PM

Make sue the black wire is making good contact.

markyb123 05-21-2012 10:07 PM

Is the white wire fine being just wire nutted and hooked to nothing?


All times are GMT -5. The time now is 12:23 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved