New Compressor Motor Acting Up; Or Something Else? - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 05-23-2011, 03:59 PM   #1
Newbie
 
Join Date: May 2011
Posts: 12
Rewards Points: 10
Question

New compressor motor acting up; or something else?


Last week we replaced the compressor fan motor on our 5 year old Amana system. We discovered that one night the fan stopped running and would not kick back on, no matter how much time we killed the power to the unit. I have a friend of a friend who is a licensed HVAC technician who came out and installed the new motor. I assisted in this process and it was pretty cut and dry. Then we discovered that the contact was bad. It made a crazy buzzing noise when the thermostat was calling up the outside unit to kick on. We replaced the contact, and it seemed to run fine yesterday. After leaving the house for about 2.5 - 3 hours, we came home to see that the fan was not turning, but that the compressor was on, on the unit. Basically sounded the same, but without the fan going. I killed the power and went out to investigate. The shell of the unit was very hot. After pulling the outdoor disconnect switch, I removed the panel to the unit and per the technician's instructions, I swapped a couple of wires on the contact. I also checked the copper lines to make sure they were the right temperature, and they were. I powered everything back on, and the fan began blowing again. I checked it every 45 min and it seemed okay. The house was getting cold air. After the 2 hour mark I checked the unit, and the fan was stopped again. This time the outer casing of the unit was not as hot. Now we are at a standstill. I am getting information that the pressure switch may be bad, and that the compressor may be going out. To tell you the truth I am not 100% in agreement with that notion. The fan motor is the only thing that stops working every two hours. The compressor stays running. I am thinking that we may have ended up with a bad motor. The new one is a Gemtech GTC33-MSP3 Lower RPM Multi HP motor. The old one was a 1/4HP 830 RPM 208-230v GE motor. I am scratching my head at this point. The tech checked all the connection with a volt meter and it all was correct. Anyone know what we are looking at as a possibility of what's wrong? I'm gonna get a second technician out, but would rather have some information going into this, so as to not be flying blind. Thanks all!

Advertisement

raventx is offline   Reply With Quote
Old 05-23-2011, 04:05 PM   #2
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,884
Rewards Points: 2,270
Default

New compressor motor acting up; or something else?


I didn' read anything about the run capacitor being checked/replaced.

Advertisement

Doc Holliday is offline   Reply With Quote
Old 05-23-2011, 04:11 PM   #3
Newbie
 
Join Date: May 2011
Posts: 12
Rewards Points: 10
Default

New compressor motor acting up; or something else?


Sorry Doc... yes that was replaced too. There was a second smaller cap added for the new motor, as well.
raventx is offline   Reply With Quote
Old 05-23-2011, 04:19 PM   #4
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,884
Rewards Points: 2,270
Default

New compressor motor acting up; or something else?


Quote:
Originally Posted by raventx View Post
Sorry Doc... yes that was replaced too. There was a second smaller cap added for the new motor, as well.
Added meaning jumped from the existing dual run cap, sharing it's common, to the new one just for the fan. That does not mean the old one is good or is not going out.

Replace the new fan cap and the existing compressor cap with a one single dual run cap (easiest) and make sure the capacitance is the same for each motor. For instance on a dual run 5/45 370v run capacitor the 5 mfd would be for the fan and the 45 would be for the compressor but you need to know what was/is there originally to get those numbers. Check the old caps to get those numbers. Be careful, there is almost twice the regular 240 volts on a run cap so turn the system off by the breaker or disconnect first, always. Verify power is off at the contactor with a meter.

Make certain the voltage on these caps are the same or greater than what was originally there meaning you can use a 5mfd 440 volt cap on a 5 mfd 370 but not the other way around.
Doc Holliday is offline   Reply With Quote
Old 05-23-2011, 04:27 PM   #5
Newbie
 
Join Date: May 2011
Posts: 12
Rewards Points: 10
Default

New compressor motor acting up; or something else?


Thanks Doc - I'll get a good look at the caps when I get home. The old cap was a Mars2 Run Cap 60+5 uf MFD 440 volt
raventx is offline   Reply With Quote
Old 05-23-2011, 04:32 PM   #6
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,884
Rewards Points: 2,270
Default

New compressor motor acting up; or something else?


Quote:
Originally Posted by raventx View Post
Thanks Doc - I'll get a good look at the caps when I get home. The old cap was a Mars2 Run Cap 60+5 uf MFD 440 volt

I work for tips.

No problem. If you need more help we're all here.
Doc Holliday is offline   Reply With Quote
Old 05-23-2011, 04:43 PM   #7
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,884
Rewards Points: 2,270
Default

New compressor motor acting up; or something else?


A 60 mfd would be for the compressor, not a fan. Sounds like you changed the wrong cap. Fan numbers would generally be 5, 6 or 10 mfd.
Doc Holliday is offline   Reply With Quote
Old 05-23-2011, 04:50 PM   #8
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,884
Rewards Points: 2,270
Default

New compressor motor acting up; or something else?




45 to the compressor (herm) and 5 mfd to the fan, plus/minus 10% on this particular dual run cap.
Doc Holliday is offline   Reply With Quote
Old 05-23-2011, 05:23 PM   #9
Newbie
 
Join Date: May 2011
Posts: 12
Rewards Points: 10
Default

New compressor motor acting up; or something else?


Quote:
Originally Posted by Doc Holliday View Post
A 60 mfd would be for the compressor, not a fan. Sounds like you changed the wrong cap. Fan numbers would generally be 5, 6 or 10 mfd.
A new cap was installed for the compressor, along with a second cap for the new motor. I posted the old one just as a little fyi on what I had. I'll post the new cap(s) info when I get to the house. Might make better sense of things then.

I appreciate the help. The tech is perplexed as hell, and when I heard "bad compressor" this morning, a red flag was thrown. I think they might be missing something.
raventx is offline   Reply With Quote
Old 05-23-2011, 05:35 PM   #10
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,113
Rewards Points: 864
Default

New compressor motor acting up; or something else?


Is the rotation correct. Should be sucking air into the sides and throwing it out the top. Is the fan blade in the correct position. If it is too low down on the shaft or below the cowling it won`t suck enough air upwards and can overheat the compressor AND motor.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 05-23-2011, 05:50 PM   #11
Newbie
 
Join Date: May 2011
Posts: 12
Rewards Points: 10
Default

New compressor motor acting up; or something else?


Quote:
Originally Posted by yuri View Post
Is the rotation correct. Should be sucking air into the sides and throwing it out the top. Is the fan blade in the correct position. If it is too low down on the shaft or below the cowling it won`t suck enough air upwards and can overheat the compressor AND motor.
Rotation is spot on... pulling air into the sides and upwards out of the top.

The fan is close to the top, as it was with the previous motor. The new motor has a longer shaft.
raventx is offline   Reply With Quote
Old 05-23-2011, 05:59 PM   #12
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,113
Rewards Points: 864
Default

New compressor motor acting up; or something else?


You said the rpm is lower on the new motor, needs to be the same as the old motor and hp MUST match. 95% of the time I get the OEM motor and avoid these problems. The new higher SEER units are VERY specific as too how much air must move thru the condensor coil or they lose efficiency(won't get approved for the SEER rating and any rebates etc). They manufacturer/design them with no room for a slower motor. CFMs moved must match the old motor. Is the coil clean. Flush it thoroughly with water. Sounds like it is working too hard and overheating and not moving enough air. Generally the mid point of the fan blade should line up with the underside of the cowling around it (at least that's the way Lennox does it). Hard to describe but it should not be too low OR too high or the airflow pattern changes.
__________________
"Cut it twice and it is still too short".

Last edited by yuri; 05-23-2011 at 06:05 PM.
yuri is offline   Reply With Quote
Old 05-23-2011, 09:57 PM   #13
Newbie
 
Join Date: May 2011
Posts: 12
Rewards Points: 10
Default

New compressor motor acting up; or something else?


Here are shots of the Compressor Cap, and Fan motor cap. Also shots of the wiring and contactor that was replaced.
Attached Thumbnails
New compressor motor acting up; or something else?-compressor-cap.jpg   New compressor motor acting up; or something else?-fan-capclose.jpg   New compressor motor acting up; or something else?-motor-wiring2.jpg   New compressor motor acting up; or something else?-contact.jpg  
raventx is offline   Reply With Quote
Old 05-23-2011, 10:24 PM   #14
Newbie
 
Join Date: May 2011
Posts: 12
Rewards Points: 10
Default

New compressor motor acting up; or something else?


Coil is clean, and inside of unit is almost spotless. When I said lower RPM, I meant the type of motor that is not the usual above 1000 rpms. The old and new motor have about 5 difference in RPMs. Old one was 830 RPMs; new one is 825 RPMs. Both same HP.
raventx is offline   Reply With Quote
Old 05-23-2011, 10:28 PM   #15
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,884
Rewards Points: 2,270
Default

New compressor motor acting up; or something else?


Was the orignal problem the same thing, the fan shutting off while the compressor was staying on?

Advertisement

Doc Holliday is offline   Reply With Quote
Reply

Tags
compressor , fan motor , humming , stops


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts