Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-21-2013, 06:21 PM   #1
Newbie
 
Join Date: Jan 2013
Posts: 1
Share |
Default

need help quick


i have gas heat and it is not working. supposed to be 9 degrees tonight so. the problem i am having is that as the heat cycles, the burners ignite, but then go out right before the blower comes on. so that it is blowing out cold air. any help with this would be appreciated.

wolvenar is offline   Reply With Quote
Old 01-21-2013, 06:53 PM   #2
Newbie
 
Join Date: Jan 2013
Posts: 22
Default

need help quick


I'd get busy looking for threads with a similar problem to yours.

I'm a newbie, but I'd look to see if your control board has an LED which puts out a code to diagnose the error. Or check the flame sensor; there's a recent post with a link to a Youtube video.

Good luck.

bausin is offline   Reply With Quote
Old 01-21-2013, 06:56 PM   #3
Part of the Clover Leaf
 
Join Date: May 2011
Location: NW Burbs of Detroit Mi.
Posts: 1,107
Default

need help quick


is it an 80 or 90% efficient furnace? How old is it?

Sounds like a flame sensor ...can't be sure with out more info.
hvac5646 is offline   Reply With Quote
Old 01-21-2013, 07:21 PM   #4
Member
 
Join Date: Nov 2011
Location: Hartfield VA
Posts: 25,554
Default

need help quick


No make, no model #.
What 's the chances your going to have the needed parts laying around to even fix it this late?
Better get on the phone and call for service.
joecaption is online now   Reply With Quote
Old 01-21-2013, 07:51 PM   #5
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,243
Default

need help quick


sounds like a dirty flame sensor...post picture of furnace with upper door off..ben sr
ben's plumbing is online now   Reply With Quote
The Following User Says Thank You to ben's plumbing For This Useful Post:
plummen (01-22-2013)
Old 01-22-2013, 02:28 AM   #6
retired elect/hvac/plumb
 
plummen's Avatar
 
Join Date: Jan 2010
Location: south east of omaha/The island of misfit contractors
Posts: 2,882
Default

need help quick


Pull the flame sensor out after shutting power off to furnace.
Im guessing its on opposite side of burner compartment from igniter,it will look like a rod with wire connected to top of it .
Clean it with a scuff pad and reinstall,a picture of front of furnace with door off would make it easier to direct you to the location
__________________
"facts" have no relevance to this discusion
Posting from a concrete bunker under a non descript barn
plummen is offline   Reply With Quote
Old 01-22-2013, 06:27 AM   #7
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,243
Default

need help quick


well I guess he diden't help that quick after all...you guys did a good job in responding to this one ..... ben sr

ben's plumbing is online now   Reply With Quote
The Following User Says Thank You to ben's plumbing For This Useful Post:
oh'mike (01-22-2013)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tarkett Vanguard Quick Loc Hardwood Floor wlwin61 Flooring 68 04-14-2014 09:26 PM
Quick & Dirty Trim Salvage: Spackle to fill Old Chipped Paint? Lovegasoline Painting 13 09-01-2013 12:53 AM
Quick Release Fence Post JasonCA Building & Construction 8 02-14-2012 09:15 AM
Quick Step perspective flooring dawnparkin545 Flooring 1 06-25-2011 11:51 AM
Help me Choose a Laminate Brand DYI_DD Flooring 21 11-15-2008 02:25 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.