DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Is my thermostat working? (http://www.diychatroom.com/f17/my-thermostat-working-22227/)

pfrich 06-13-2008 07:53 PM

Is my thermostat working?
 
I have a Honeywell MagicStat CT3200 Programmable Thermostat that I installed a couple of years ago on my 20+ year old Trane HVAC system (which has never given me a lick of trouble, by the way). Recently, though, I've caught my a/c shutting off before the set temperature has been reached. For example, weekdays at 2:00PM the thermostat is set to knock the temp back to 74 (from 78). Today when I came home at 2:30, the a/c was running but the thermometer read 79. A short time later, the a/c shut off with the temp reading 78 (even though it was supposed to cool to 74). Later it came back on and eventually cooled the house to 74. So the a/c unit appears to be working (it was just checked last summer). I've replaced the batteries in the thermostat and reset it. Could it be defective?
Any advice would be much appreciated.
(Sweating in) Virginia Beach, VA

geo fan 06-14-2008 02:09 PM

doubtful
 
in a 20 year old system the liklyhood that you 2 year old thermostat has a problem is low most likly the compressor is kicking off on thermal overload causing the intermitint problem it might be time to start planing for the replacment

8 Ball 06-15-2008 09:25 AM

Set the stat at 74deg, switch to hold temp, let it run until it times out.

If the setpoint is reached and held, its probably the stat. Make sure you have a good 24volts at the stat from the furnace.

Pick a pleasant day, remove the stat, remove the batteries and let it sit for1/2 hr. replace the batteries, mount it back on the subbase and reprogram.


All times are GMT -5. The time now is 08:45 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved