Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-13-2009, 09:22 AM   #1
Member
 
Join Date: May 2008
Location: Lafayette, LA
Posts: 47
Rewards Points: 0
Share |
Default

Moved thermostat, now no heat


I moved my air return duct from the lower wall to the ceiling and I'm converting the space behind the wall to a hall closet and so I moved my digital thermostat to the opposite wall. I have a 4 wire system and when I removed the wires I forgot to write down where they went. There is blue, red, yellow, and white wires. The blue still had the "to fan" tag on it so I installed that one correctly. The other labels have a Rh, Y, and W so I assumed that stood for Red, White, and Yellow and I connected them accordingly. But when I turned everything back on and set the thermostat to "heat" the fan blows but the air is not hot. So I obviously mixed up on of the red, white, and yellow wires. Is there a standard for which wires go where? If I look in the attic on the unit itself will the terminals be labeled?

GeauxCajuns82 is offline   Reply With Quote
Old 01-13-2009, 12:50 PM   #2
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Rewards Points: 0
Default

Moved thermostat, now no heat


Trace the wires back to the furnace board and re hook up to stat the same way they are on furnace board.

__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 02-03-2009, 05:50 PM   #3
Perrault
 
Join Date: Feb 2009
Posts: 1
Rewards Points: 0
Default

Moved thermostat, now no heat


Wire Color | Thermostat terminal
White -> White
Blue -> Yellow
Green -> Green
Red -> Rh

-Perrault Jean-Paul
pj22 is offline   Reply With Quote
Old 02-03-2009, 06:18 PM   #4
Member
 
hvaclover's Avatar
 
Join Date: Oct 2008
Location: Suburbs of Detroit Mi
Posts: 3,704
Rewards Points: 0
Default

Moved thermostat, now no heat


What if I have yellow black green and red?
__________________
Just slow, not stupid.
hvaclover is offline   Reply With Quote
Old 02-03-2009, 07:36 PM   #5
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 0
Default

Moved thermostat, now no heat


(stat...color wire coming into stat) Rh is RED.......G is blue.......Y is yellow....W is white
biggles is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
programmable thermostat + heat pump Potomac101 HVAC 10 12-03-2008 10:02 AM
Wiring help - Honeywell Thermostat w/ Carrier Heat Pump Tom Williams HVAC 7 09-14-2008 07:40 AM
Which diagram to use on Lenox Thermostat wiring setup? Heat Pump Lenox techs needed twilightcall HVAC 1 08-13-2008 11:49 AM
Heat kicks on without thermostat bgd73 HVAC 1 05-23-2008 08:17 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.