DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   monitor 40 heater (http://www.diychatroom.com/f17/monitor-40-heater-197387/)

popi1 03-06-2014 11:35 AM

monitor 40 heater
 
I have a monitor 40 heater when i start up the heater the flame is blue
for @6 min. then changes to orange flame status light begins to flash and
fire goes out. desperate in need of help

beenthere 03-07-2014 05:54 AM

Post pic.

popi1 03-08-2014 03:13 PM

monitor 40 heater
 
where can I find a complete troubleshooting manuel on a monitor 40 heater.

joecaption 03-08-2014 03:33 PM

Google it.

popi1 03-09-2014 08:40 AM

popi1
 
Thanks Joe I did go to goggle they had everything but not for a monitor 40 heater or any monitor heater.

chitownken 03-09-2014 10:48 AM

Try this:
http://nortonsafe.search.ask.com/web...=en_US&tpr=111
5th one down is manual

popi1 03-09-2014 06:53 PM

Thanks Chitownken got the manual however it does not show my problem in the troubleshooting section

chitownken 03-09-2014 07:31 PM

Did you clean the strainer and verify that there isn't crud in the fuel?

popi1 03-09-2014 07:47 PM

not yet will that keep the fuel from going to burner

chitownken 03-09-2014 07:58 PM

Yes. If the strainer or the filter (if you have one at your tank) gets plugged it will cause the heater to starve for fuel, just as if the tank was empty.

popi1 03-11-2014 09:10 AM

cHECK THE FILTER AND IS CLEANED ALSO CLEANED THE AIR INTAKE AND EXHAUST LINES BLED THE TANK FILTER STILL DOES NOT FIRE. COULD IT STILL HAVE AIR LOCK

chitownken 03-11-2014 09:20 PM

It's all gravity feed, isn't it? When you disconnect the fuel line at the strainer you should get fuel flow. Did you pump the fuel set lever a couple times? There has to be a flame sensor somewhere in the unit so that it can verify that the ignitor actually lit the fuel. See that there are people selling fuel pump and carburetor assemblies on ebay so that is another part that could have issues. I would try to find the flame sensor first. If it is the type that has a mica window that faces thee flame, make sure that window isn't sooted up.

popi1 03-12-2014 06:48 PM

I noticed when i pulled the strainer out the small tip was in first then i saw a pict of one on side of heater the tip was toward the metal plate is that the correct way

chitownken 03-12-2014 10:12 PM

Don't know the answer to that one.

popi1 03-13-2014 11:00 AM

Good morning Chitownken its march 13 and got great news my heater has been working for @ an hour now. After going through everything I decided to do one more thing and that was to remove the new filter outside just to see if i would get fuel. it fired up imediately. The filter must have been wrong or something. Off to buy another filter. Thanks again for all your advice and help. Have a blessed day


All times are GMT -5. The time now is 02:40 AM.