DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   marine unit popping breaker (http://www.diychatroom.com/f17/marine-unit-popping-breaker-168350/)

wetbar 01-06-2013 02:03 AM

marine unit popping breaker
 
hey I have a one and a half ton, Marine unit, water cooled - tripping the breaker. as soon as I cut on the t start the breaker popped. I checked the start capacitor and the run capacitor all was well. I even took out the potential relay and was going to break the start capacitor by hand,but it still tripped the breaker. I check the amperage of the compressor common and got close to 50 amps. so I am assuming the compressor is bad, right? Well that's what I thought too, I replace the compressor, and I'm getting basically the same thing. Before the breaker would pop as soon as the call for heat was there, now I can hear the compressor try to start, and can even see my gauges move a little in the right direction- then it pops the breaker. I ran a wire straight to the common to power and bypass the high pressure switch and low pressure switch, same problem. I'm running out of things to check.

Any clues what this could be or what to check?

scottmcd9999 01-06-2013 06:36 AM

What's the amp draw when it trips?

Could be a stuck/clogged TXV, causing the compressor to be unable to start. Or it could be a bad compressor out of the box - I've had that happen more than once.

beenthere 01-06-2013 08:15 AM

Always look at the LRA of the compressor before you condemn it as bad because of what looks like high amp draw.

Disconnect wires at compressor and make them safe. Then turn power back on and turn thermostat so unit attempts to run, and see if breaker trips again. Its vbery possible that another component is what is tripping the breaker.

wetbar 01-06-2013 08:58 AM

it is 50 amps when the breaker pops. when I disconnect the common of the compressor the breaker will not pop then.

beenthere 01-06-2013 09:08 AM

Potential relay could have a short in its coil.

bobelectric 01-06-2013 09:09 AM

Then it might be a compressor problem.

wetbar 01-06-2013 09:22 AM

I even took the potential relay out of the circuit. I checked the amps again because I could not remember if the 50 was this compressor or the other one, it is popping the breaker at 42 amps

beenthere 01-06-2013 09:26 AM

Whats the amp rating of the breaker.

Removing the potential from the circuit doesn't tell you much, since the unit is not operating under normal conditions when you do that, and will draw high amps.

wetbar 01-06-2013 09:31 AM

the breaker is 30 amps.according to the manual the rla is 14 amps

beenthere 01-06-2013 09:36 AM

Ok. And what is the LRA.

wetbar 01-06-2013 09:39 AM

it says 75 on the compressor.

beenthere 01-06-2013 09:47 AM

Ok. I would put my leads across the stat cap and see what voltage your getting across it.

Your suppose to hange out the start cap, relay and run cap when you change out a compressor.

wetbar 01-06-2013 10:03 AM

I did change out the run cap but I was out of the start cap. I did check it and it is 40uf. I will get back to you on the voltage across the capacitor when I can get someone to flip the breaker while I'm down there measuring the car after

wetbar 01-06-2013 10:17 AM

I am getting .529 volt across the capacitor

wetbar 01-06-2013 11:13 AM

GOT IT! The freaking wire coming from the run cap had I little bad spot.


All times are GMT -5. The time now is 07:43 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved