Malfunctioning Tappan Furnace - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 02-05-2007, 06:26 PM   #1
Nate
 
Join Date: Feb 2007
Location: Kennesaw, GA
Posts: 10
Rewards Points: 10
Question

Malfunctioning Tappan Furnace


I am a new homeowner and my Tappan (unknown model) natural gas furnace started acting up about a month ago. The gas would ignite and about 15 seconds later the blower would come on (normal operation I'm pretty sure.) But...the blower would turn off within 15 seconds of turning on. The gas stayed ignited and the blower turned back on after about 10 seconds. Then it would work properly until the house was up to the required temperature. It has gotten progressively worse. Now what happens is similar to what I just wrote but it's a little different. Now the gas ignites and runs for about 15 seconds as it should; However, when the blower turns on, the gas turns off. The blower runs for about 15 seconds and the gas is re-ignited. They run together for a few seconds but then the gas turns off again with the blower still running. The blower then turns off and gas is re-ignited. About 15 seconds later the blower comes on again and you guessed it...the gas turns off shortly thereafter. It eventually heats the house but the furnace turns on and off about 6 times when it should run just one time. It seems to me like a sensor is going bad but I have no idea where to start. Anybody have any suggestions? Thanks!

Advertisement


Last edited by atlfiveo; 02-05-2007 at 11:54 PM.
atlfiveo is offline   Reply With Quote
Old 01-27-2010, 12:16 AM   #2
Newbie
 
Join Date: Jan 2010
Location: Kansas City
Posts: 1
Rewards Points: 10
Default

Malfunctioning Tappan Furnace


I am having the exact same problem that you are, believing it is a sensor. So if you get any responses I would like to fix my furnace as well.

Advertisement

pob1998 is offline   Reply With Quote
Old 01-27-2010, 12:23 AM   #3
Member
 
Houston204's Avatar
 
Join Date: Oct 2009
Location: Texas
Posts: 594
Rewards Points: 514
Default

Malfunctioning Tappan Furnace


Sounds like a dirty flame sensor.

Houston204 is offline   Reply With Quote
Old 01-27-2010, 01:27 AM   #4
Member
 
Join Date: Nov 2008
Location: palm coast fl
Posts: 588
Rewards Points: 500
Default

Malfunctioning Tappan Furnace


checked air filter, are return grills clean and unobstructed ? all registers open
kennzz05 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heil Furnace Burner Problem timothyr HVAC 79 02-12-2014 08:01 PM
Replacing My Furnace, few simple questions compression HVAC 10 02-03-2007 06:00 PM
Could installing a furnace to the floor joists cause the floor to slope? JKL HVAC 5 01-03-2007 10:23 PM
Furnace stops working once a day - help Da_Bears HVAC 2 01-26-2006 02:19 PM




Top of Page | View New Posts