DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   luxaire furnace wont fire (http://www.diychatroom.com/f17/luxaire-furnace-wont-fire-12824/)

patobrien 10-28-2007 09:54 PM

luxaire furnace wont fire
 
I have a luxaire furnace that wont fire - pilot will but the main burner wont

HVACDave 10-29-2007 07:52 PM

We could probably use a bit more info to help you out better.
Does your furnace fan run if you switch it to the manual setting? Is your furnace a standing pilot unit or does the pilot start every time the furnace calls for heat? Have you made any changes lately to the thermostat or anything else that may effect the system? Not trying to be difficult, it will just narrow down what we can reccomend for you to check.

patobrien 11-05-2007 10:02 AM

Quote:

Originally Posted by HVACDave (Post 70646)
We could probably use a bit more info to help you out better.
Does your furnace fan run if you switch it to the manual setting? Is your furnace a standing pilot unit or does the pilot start every time the furnace calls for heat? Have you made any changes lately to the thermostat or anything else that may effect the system? Not trying to be difficult, it will just narrow down what we can reccomend for you to check.

sorry-I didnt give you much to work with. I had just converted tfrom propane to NG and the pilot element would heat up and light the first burner tube but the flame would not travel across to the other tubes and since the heat sensor on the far right didn't sense any flame it shut down..Turns out because propane is so mch dirtier or at least causes some buildup the cross over tube was not getting gas to the other tubes. once we cleaned things up it fired great.


All times are GMT -5. The time now is 01:28 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved