Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-04-2012, 10:02 AM   #1
Newbie
 
Join Date: Feb 2012
Posts: 3
Rewards Points: 10
Default

Loud Metal Scratching Noise as furnace starts


I have a Carrier gas furnace that is at least ten years old. On occssion, when it tries to kick on it makes a loud metalic scratching noise that sounds like a metal rake scratching wire screen. The sound lasts a second or so. I am not sure, but I think that the gas valve is having trouble opening. The gas valve was replaced a little over a year ago. Prior to being replaced the furnace was making the same noise.

I have noticed that when the noise is occuring the inducer motor starts and the pilot light kicks on (9most of the time). The pilot light dims and the burners won't start and then the inducer motor stops. This leads to a gas smell near and around the furnace.

Sometimes the pilot will have trouble starting. I may hear many ticks of the pilot trying to kick on and then I will hear the loud metalic scratching sound. The scratching may occur several times before the furnace finally fires up. Sometmes it won't start and I have to shut the furnace down for hours before firing it up again without a problem.

I originally thought that the inducer motor wasn't creating enough draft to fire up the furnace and that was causing the gas valve difficulty to open.

I am leaning toward thinking that my new gas valve is bad or clogged, or possibly the wrong part. It was installed by a local contractor, but anyone can make a mistake.

I am at a loss as to what the cause of the problem is. Any suggestions will be appreciated. Thanks, Ron

Ron22 is offline   Reply With Quote
Old 02-04-2012, 10:05 AM   #2
Member
 
Houston204's Avatar
 
Join Date: Oct 2009
Location: Texas
Posts: 592
Rewards Points: 510
Default

Loud Metal Scratching Noise as furnace starts


The inducer blower wheel is rubbing metal.

Houston204 is offline   Reply With Quote
Old 02-04-2012, 10:14 AM   #3
HVAC Tech/ Browns Fan
 
Join Date: Dec 2009
Location: Dayton, ohio
Posts: 541
Rewards Points: 500
Default

Loud Metal Scratching Noise as furnace starts


Agree with Houston 204 draft motor need replaced. It will get worst if not replaced.
Tator1076 is offline   Reply With Quote
Old 02-05-2012, 01:31 PM   #4
Newbie
 
Join Date: Feb 2012
Posts: 5
Rewards Points: 10
Default

Loud Metal Scratching Noise as furnace starts


Hello, I have a Clare Megasave (HEG80B) which is about 20-25 yrs old. This morning a sound started coming from the blower motor (Model Emerson K33HXCFE-964). It is a whirring or a metal scratching. Similar to the original posters sound. After that sound goes on for about 1 minute the pilot ignites and then after another minute to rest of furnace kicks in and the blower goes out.

Is there anything I can do aside from replacing or rebuilding this motor?

Thanks!

EDIT: Here is a link to the pictures of the part in question.

Any help is greatly appreciated.

http://www.flickr.com/photos/barryjcweston/

Last edited by barryweston; 02-05-2012 at 01:58 PM. Reason: Link To Picutres
barryweston is offline   Reply With Quote
Old 02-05-2012, 01:42 PM   #5
Newbie
 
Join Date: Feb 2012
Posts: 3
Rewards Points: 10
Default

Loud Metal Scratching Noise as furnace starts


Thanks for the responses. I ordered a new inducer motor assembly several weeks ago, thinking that it might be failing. I will install the new one and see if that takes care of the repair.

If that doesn't work I will look into the gas valve and the mother board. Both of them were replaced a little over a year ago.

About the only part that wasn't replaced a little over a year ago was the inducer motor. That was one of the reasons that I was focused on the inducer motor as the problem.

Thanks again, Ron
Ron22 is offline   Reply With Quote
Old 02-05-2012, 02:10 PM   #6
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,472
Rewards Points: 504
Default

Loud Metal Scratching Noise as furnace starts


Quote:
Originally Posted by barryweston View Post
hello, i have a clare megasave (heg80b) which is about 20-25 yrs old. This morning a sound started coming from the blower motor (model emerson k33hxcfe-964). It is a whirring or a metal scratching. Similar to the original posters sound. After that sound goes on for about 1 minute the pilot ignites and then after another minute to rest of furnace kicks in and the blower goes out.

Is there anything i can do aside from replacing or rebuilding this motor?

Thanks!

Edit: Here is a link to the pictures of the part in question.

Any help is greatly appreciated.

http://www.flickr.com/photos/barryjcweston/

yes start your own post and not hi-jack someone eleses thread
__________________
John Wayne once said "Life is tough and it is even tougher if you are stupid"

Tempstar and Trane Dealer
Plumber101 is offline   Reply With Quote
The Following User Says Thank You to Plumber101 For This Useful Post:
ben's plumbing (02-05-2012)
Old 02-05-2012, 02:12 PM   #7
Newbie
 
Join Date: Feb 2012
Posts: 5
Rewards Points: 10
Default

Loud Metal Scratching Noise as furnace starts


Quote:
Originally Posted by Plumber101 View Post
yes start your own post and not hi-jack someone eleses thread
The post is relevant and the same issue the OP is having, not hijacking, asking if I am in the same situation as the OP.

Since I cannot PM you Plumber101.

New thread http://www.kezoki.com/r.php?ls=en&ur...starts-132511/

Last edited by barryweston; 02-05-2012 at 02:17 PM.
barryweston is offline   Reply With Quote
Old 02-06-2012, 07:33 AM   #8
HVAC Tech/ Browns Fan
 
Join Date: Dec 2009
Location: Dayton, ohio
Posts: 541
Rewards Points: 500
Default

Loud Metal Scratching Noise as furnace starts


Quote:
Originally Posted by Ron22 View Post
Thanks for the responses. I ordered a new inducer motor assembly several weeks ago, thinking that it might be failing. I will install the new one and see if that takes care of the repair.

If that doesn't work I will look into the gas valve and the mother board. Both of them were replaced a little over a year ago.

About the only part that wasn't replaced a little over a year ago was the inducer motor. That was one of the reasons that I was focused on the inducer motor as the problem.

Thanks again, Ron
Wow you going to swap out parts until it works but can save more money to get a hvac tech. out and fix it right the first time. Looks like you save more money that way.
Tator1076 is offline   Reply With Quote
Old 02-06-2012, 10:54 AM   #9
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,876
Rewards Points: 2,204
Default

Loud Metal Scratching Noise as furnace starts


Quote:
Originally Posted by barryweston View Post
Hello, I have a Clare Megasave (HEG80B) which is about 20-25 yrs old. This morning a sound started coming from the blower motor (Model Emerson K33HXCFE-964). It is a whirring or a metal scratching. Similar to the original posters sound. After that sound goes on for about 1 minute the pilot ignites and then after another minute to rest of furnace kicks in and the blower goes out.

Is there anything I can do aside from replacing or rebuilding this motor?

Thanks!

EDIT: Here is a link to the pictures of the part in question.

Any help is greatly appreciated.

http://www.flickr.com/photos/barryjcweston/

Once a motor starts making noise that's pretty much it, it's done, toast. Get a new motor and be done with it.
Doc Holliday is offline   Reply With Quote
Old 02-06-2012, 11:21 AM   #10
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,498
Rewards Points: 512
Default

Loud Metal Scratching Noise as furnace starts


The one exception to needing to change the ID assy are those inducer motors which are rubber mounted. As they age the rubber mountings sag and allow the vent cage to make contact with with the inside case of the ID assy. I have often simply remounted them back into their original position. If you can grab the ID motor and easily move it a 1/4 inch in all directions then you may have one of those rubber mounted assys.
how is offline   Reply With Quote
Old 02-06-2012, 02:00 PM   #11
Newbie
 
Join Date: Feb 2012
Posts: 3
Rewards Points: 10
Default

Loud Metal Scratching Noise as furnace starts


Quote:
Originally Posted by Tator1076 View Post
Wow you going to swap out parts until it works but can save more money to get a hvac tech. out and fix it right the first time. Looks like you save more money that way.
Tator 1076,

I appreciate your advice, but I have had at least three differnet HVAC technicians look at my furnance. That's how all of the parts were replaced to begin with. About the only part they didn't replacein trying to repair my furnace was the Inducer Motor. Studying the way the furnace functioned (or better yet how it wasn't functioning), I fugured that the problem might be the Inducer Motor. I ordered a new Inducer Motoer and have had it on hand for several weeks now. I wanted to confirm with some of the experts here on DIY that I was headed down the right path before replacing it. Based on the responses that I have received I most likely will correct the problem by replacing the Inducer Motor.

Thanks again to all for your advice. Ron
Ron22 is offline   Reply With Quote
Old 02-06-2012, 02:35 PM   #12
HVAC Tech/ Browns Fan
 
Join Date: Dec 2009
Location: Dayton, ohio
Posts: 541
Rewards Points: 500
Default

Loud Metal Scratching Noise as furnace starts


Quote:
Originally Posted by Ron22 View Post
Tator 1076,

I appreciate your advice, but I have had at least three differnet HVAC technicians look at my furnance. That's how all of the parts were replaced to begin with. About the only part they didn't replacein trying to repair my furnace was the Inducer Motor. Studying the way the furnace functioned (or better yet how it wasn't functioning), I fugured that the problem might be the Inducer Motor. I ordered a new Inducer Motoer and have had it on hand for several weeks now. I wanted to confirm with some of the experts here on DIY that I was headed down the right path before replacing it. Based on the responses that I have received I most likely will correct the problem by replacing the Inducer Motor.

Thanks again to all for your advice. Ron

Tator1076 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Furnace starts then shuts off and tries again rrlvm HVAC 5 12-31-2011 11:13 AM
old wall furnace makes banging noise KarlJay HVAC 22 09-08-2011 01:55 AM
NEW GUY! loud refrigerator operating noise iamchevyman5 Appliances 3 07-27-2011 05:24 PM
Furnace Air Intake Noise monkeywoods HVAC 1 02-23-2010 04:26 PM
Williams wall furnace whistling noise diyer_mi HVAC 11 10-23-2007 04:05 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.