Lennox Whisper Heat Troubles - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 09-23-2012, 05:15 PM   #1
Newbie
 
Join Date: Sep 2012
Posts: 1
Rewards Points: 10
Default

Lennox Whisper Heat Troubles


Hello, I have a Lennox Whisper Heat Furnace about '94 (BCC2-2 REV B LB-65126A BOARD AND A MODEL SP745 MODULE NR-C-60-30 PART # 100-00831-01) that I'm having trouble with. I followed the Trouble shooting guide but I am not convinced I have solved the puzzle. My transformer is good. My door opens, blower checks out. Last year when I bought this house it operated a bit funky and would take a few attempts of turning the thermostat up and down to call or not call for heat before it would ignite. Now, it won't ignite at all. I tested the voltage to the gas valve and the PV and MV terminals I get a about 27volts. I tried to manually ignite the pilot after cleaning the Flame sensor and ignitor and nothing. I think this lead me to the Gas valve? I tried turning the gas valve on while calling for heat and the pilot line removed and could not smell NG coming out of the valve. Please someone, help.

Thanks,
~Wayne

Advertisement

NoHeatWayne is offline   Reply With Quote
Old 09-23-2012, 06:30 PM   #2
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,551
Rewards Points: 618
Default

Lennox Whisper Heat Troubles


Make sure your gas valve does have a gas supply.

If you are getting 24 V to the PV and no gas comes out of the pilot port of the valve, then the valve is faulty.

Advertisement

how is online now   Reply With Quote
Reply

Tags
bcc2 , lennox , sp745 , whisper eat


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat pump is not running on Heat mode frank06 HVAC 17 03-13-2012 04:34 AM
lennox heat pump cooling probs greaseking76 HVAC 1 05-28-2011 08:26 AM
How to stop auxillary heat from coming on defrost cycle and limit auxillary heat use? twilightcall HVAC 34 12-28-2010 07:53 PM
Lennox Whisper Heat burners won't stay lit Gaff519 HVAC 2 12-09-2010 12:32 PM
Heat Pump Blower always on gg_daman HVAC 1 12-16-2009 07:15 AM




Top of Page | View New Posts