Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-16-2011, 04:45 PM   #1
Newbie
 
Join Date: Jan 2011
Posts: 5
Share |
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


I have a Lennox G50 UH-24A-070. The furnace will light occasionally, but will I believe that it is going through the open pressure switch with 5th heat cycle attempt. The fan works but the heat will not engage. Can anyone assist me with this problem. Thanks
stik1964 is offline   Reply With Quote
Old 01-16-2011, 05:02 PM   #2
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,331
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


That code is failure to light burners not a pressure switch code. When it goes to start does the igniter by the right burner glow red hot (looks like a thin black matchstick).
__________________
"Cut it twice and it is still too short".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yuri is offline   Reply With Quote
Old 01-16-2011, 07:50 PM   #3
Newbie
 
Join Date: Jan 2011
Posts: 5
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


I just got home and turned the power off to the furnace, took off the two doors a on the front, replaced them and the furnace fired up on its second attempt. The code from the lights is now low flame signal, check flame sensor, however the furnace continues to operate. I am willing to bet the furnace will not fire up after it heats the house up this time. I did not get a chance to see if the right burner glows red hot. I will check that soon. I did not notice it before when teh furnace was not igniting. The signal is slow and fast lights, not normal operation right now.
stik1964 is offline   Reply With Quote
Old 01-16-2011, 08:31 PM   #4
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,331
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


Clean the flame sensor with fine emory paper AND the face of the burner it sits in front of. Left side burner. Looks like this:
Attached Images
 
__________________
"Cut it twice and it is still too short".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yuri is offline   Reply With Quote
The Following User Says Thank You to yuri For This Useful Post:
harleyrider (01-20-2012)
Old 01-16-2011, 08:47 PM   #5
Newbie
 
Join Date: Jan 2011
Posts: 5
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


I will clean the sensor and the face of the burner it sits in front of. Just a note, after the thermostat got to temp, the furnace shut off and the lights are signalling slow alternating, which means watchguard, burners failes to ignite, limit open longer than 3 minutes, flame sense lost 5 times in one heating cycle. I will attempt the cleaning and tell you what happens. Thanks again.
stik1964 is offline   Reply With Quote
Old 01-17-2011, 10:46 AM   #6
Newbie
 
Join Date: Jan 2011
Posts: 5
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


Last night since cleaning off the flame sensor and the face of the burner, the furnace has been working just as it should, and the led lights are flashing the normal operation mode. This has been happening now for over 12 hours. I am hoping that this is the solution, so far so good. Thank you so much for the assistance. I do have one more question. I have a separate furnace for my second level, and my daughter's and son's two rooms face the west. It is always too cold in the winter. The vents are clear and they get some air flow in there. The windows are covered with plastic.
stik1964 is offline   Reply With Quote
Old 01-17-2011, 07:29 PM   #7
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,331
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


Pretty hard to tell w/o being there if there is enough heat going into those rooms.
__________________
"Cut it twice and it is still too short".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yuri is offline   Reply With Quote
Old 01-17-2011, 07:56 PM   #8
Newbie
 
Join Date: Jan 2011
Posts: 5
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


Thanks again for your advice. The furnace has now been nearly 24 hours with working without incidence. I am hoping that this is the fix. Is there any other things I can do as far as preventative maintenance. I am diligent with the filters.
Thanks Again. Anything else I will let you know.
stik1964 is offline   Reply With Quote
Old 01-17-2011, 08:13 PM   #9
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 8,331
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


Not really, but you should clean the sensor and burner once a year and try to keep the basement dry in the Summer with a dehumidifier if necessary. Moisture corrodes circuit boards and can shorten their life. Damp basements are bad for mold and other problems.
__________________
"Cut it twice and it is still too short".
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
yuri is offline   Reply With Quote
Old 01-20-2012, 02:16 AM   #10
Newbie
 
Join Date: Jan 2012
Posts: 1
Default

Lennox G50 series not igniting. Codes are alternating slow flashing.


I had the same issue and same error codes as described by STIK1964. I am glad I found this thread. I powered off the heater, removed the flame sensor, and cleaned it with emory paper. Put everything back together and powered on the heater. It's been through few cycles with no issues.

Thanks everyone for your help.

FYI, if anyone need to replace the flame sensor, you can purchase it here:

http://www.furnacepartsoutlet.com/pr...-G71-furnaces.
blastermaster is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lennox Furnace G27M Series Unreliable operation: pressure switch or else? sheppard1977 HVAC 7 01-14-2013 05:42 PM
Lennox Whisper Heat G20 series occasionally pops when igniting CubsWin HVAC 16 01-31-2011 08:59 PM
Lennox Elite Series Furnace Will not Light xchvyragtopx HVAC 2 01-10-2011 07:36 PM
Lennox Elite Series Furnace Problem steges HVAC 7 11-06-2010 02:49 PM
Lennox Elite Series - right fast flashing light. Need Help natemast HVAC 4 10-03-2010 04:55 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.