DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Lennox G43UF Burners Failed to Ignite (http://www.diychatroom.com/f17/lennox-g43uf-burners-failed-ignite-89546/)

joshmaurer 12-13-2010 08:01 PM

Lennox G43UF Burners Failed to Ignite
 
I have a furnace that periodically slow-alternating flashes "Watchguard - Burners Failed to Ignite". It attempts to ignite four times then goes back to the watchguard. The burners glow orange and I hear a "click", but it does not light.

It did this about a half dozen times last year and I finally paid a guy $150 to look at it, and he said he didn't think it would be covered under warranty because he couldn't figure out what the problem was. (Thanks!) He recommended I just keep turning it on and off.

It happened on Nov 21 and I cycled through it about 11 times before it fired back on and ran fine for almost a month. It did it again tonight and I've been turning it on and off for an hour now. What the heck is wrong with this thing?

joshmaurer 12-13-2010 08:06 PM

It's probably the ignitor that glows orange; the burners never light ( no blue flame or anything)

I'd like to try and clean the flame sensor and ignitor, but the thing is too tight to get my hands in there. Any suggestions?

Marty S. 12-13-2010 08:21 PM

Put a meter on the two wires going to the gas valve and see if there's 24 volts. Ignitor glows and the gas valve doesn't get 24 volts then you're looking at a new circuit board. If the gas valve gets 24 volts check if there's gas going to the valve and going out of the valve.

Ignitor should be around 55 ohms.


All times are GMT -5. The time now is 04:11 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved