Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-30-2011, 09:18 PM   #1
Newbie
 
Join Date: Nov 2011
Posts: 6
Share |
Default

Lennox G26 - blower stops running


Hi folks, newbie here looking for some help:

I have a Lennox G26 furnace and have a problem that just started happening in the last day or so...

Sometimes when the furnace is running, the main blower (not the combustion blower) stops running, in spite of the fact that the combustion blower is still running and I can still see flames through the sight glass in the heat exchanger. When this occurs, the main blower will not come back on.

I discovered that by cycling the thermostat off, waiting a few minutes and then cycling it back on gets the blower to come back on again. As the furnace goes through it's normal cycle of on-off-on-off to maintain the desired temperature, the blower will cut out again eventually - may take as little as 5 minutes or as much as several hours...no real pattern.

Any thoughts?

I appreciate any help you can provide. If there are any questions I can answer to help in troubleshooting effort, please let me know.

Thanks,
Chris

TJJP77 is offline   Reply With Quote
Old 11-30-2011, 09:33 PM   #2
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Default

Lennox G26 - blower stops running


if the motor frame isn't super hot to the touch sounds like a capacitor does it free spin in both directions...is it clean of dust....filter is clean

biggles is offline   Reply With Quote
Old 11-30-2011, 09:50 PM   #3
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Lennox G26 - blower stops running


Quote:
Originally Posted by biggles View Post
if the motor frame isn't super hot to the touch sounds like a capacitor does it free spin in both directions...is it clean of dust....filter is clean
No, not hot to the touch at all and spins free in either direction.

I replaced the original capacitor several years ago for an issue where the blower would not kick on without some "assistance", so one would hope the capacitor is OK, but of course that isn't definitive. The blower has no issue starting up, it's the "staying going" part - wouldn't that rule out the capacitor? (at least based on my understanding of what it does)

Filter is clean, and only some light surface dust on the blower blades.

Thanks,
Chris
TJJP77 is offline   Reply With Quote
Old 11-30-2011, 10:09 PM   #4
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Default

Lennox G26 - blower stops running


remove the control board off the mounts check the back for burn marks or a coked resistor on the other side the fan is controlled by the bigger of the 2 black relays mounted on it....might be a weak coil within the relay.you don't have a thermal disc if you have a control board the fan works on delay start instead of het closure for the fan....might consider changing the motor speed if you have color wrapped wires from the motor .you should be on LO speed for heat....and HI speed fr cooling might try LO MED to see if you get a solid fan run in heating....doubt it's the LO speed winding they either run or are open not flukey as your's is....try a speed flip if you can change it onto the board
biggles is offline   Reply With Quote
Old 12-01-2011, 05:38 AM   #5
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,295
Default

Lennox G26 - blower stops running


It could be the capacitor. they gradually lose their power till the point where it has trouble starting (you are not there yet). motor may be running slightly slower and hotter and eventually trips its internal overload. only way to check is to use a mfd tester on the cap.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 12-01-2011, 05:55 AM   #6
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Lennox G26 - blower stops running


Ok - I'll check the back of the circuit board when I get home from work tonight.

As far as the capacitor goes, there's a HVAC company with a good reputation near me that also sells parts over the counter for very reasonable prices - I think I paid under $10 for the capacitor last time and it was a brand name part from a company I've actually heard of (I just forget the name right now!) so maybe I'll pick up a spare for that price.
TJJP77 is offline   Reply With Quote
Old 12-01-2011, 06:03 AM   #7
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,295
Default

Lennox G26 - blower stops running


very difficult to remove that board w/o damaging it. has 1 use only barbed plastic pins to hold it down. I am a lennox tech and work on hundreds of those every yr. for a few $$ I would try the cap first. cozyparts.com for lennox parts.

post the complete model #. the last digit -1 or 2 or 3 etc tells me the series #. The first batch have a BCC fan control board which does fail eventually. the later ones have an integrated one piece board.
__________________
"Cut it twice and it is still too short".

Last edited by yuri; 12-01-2011 at 06:09 AM.
yuri is offline   Reply With Quote
Old 12-01-2011, 08:14 PM   #8
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Lennox G26 - blower stops running


OK - popped the circuit board off and the back side of it looks perfect - no evidence of heat damage whatsoever.

Full model # of my unit is: G26Q3-50-2

I do plan on picking up a capacitor no later than Saturday since they are cheap.

Wire colors coming out of the blower are white, red and black...not sure how to change the speed?

Thanks!
Chris
TJJP77 is offline   Reply With Quote
Old 12-02-2011, 05:44 AM   #9
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,295
Default

Lennox G26 - blower stops running


red=low black=high white=neutral/common
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 12-02-2011, 06:17 AM   #10
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Default

Lennox G26 - blower stops running


When you look at the connections at the motor - white is common and every tap farther away from white is a lower speed. Should be a tab on that plastic connector(on the motor) to push in for changing speeds.
Marty S. is offline   Reply With Quote
Old 12-02-2011, 08:40 PM   #11
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Lennox G26 - blower stops running


Alright folks - new ripple here...I got up this morning to a cold house, although the furnace had come on and raised the temp a few degrees before cutting out. When I went downstairs, I found the combustion blower running but no flames in the chamber. I was able to coax the furnace back into life by cylcing it on and off a few times, but on a couple of those attempts, it would fire up and then flame out after a few minutes. Ultimately, it did stay running until I left the house for work and my programmable thermostat dropped to a lower temp.

Fast forward to this evening - I get home from work and same scenario - it clearly had come on and raised the temp a few degrees before cutting out, however this time, no amount of coaxing could get the burner to stay lit for more than 2-3 minutes.

I'm beginning to think my intial assessment was wrong and maybe I was seeing things when I thought I saw flames in the chamber with the main blower not running. I now think the blower is legitimately cutting out when the burner flames out on me.

Help!

Chris
TJJP77 is offline   Reply With Quote
Old 12-05-2011, 09:17 PM   #12
Newbie
 
Join Date: Nov 2011
Posts: 6
Default

Lennox G26 - blower stops running


Since no one replied after I posted some new details, I thought I'd follow up with the resolution in case someone searches and comes across this thread.

After searching the internet, I found some diagnostic suggestions to verify that it wasn't a limit switch issue or some other legitimate reason for the burner to flameout. I performed the diagnostics and came to the conclusion that my intermittent pilot ignition module (a Johnson Controls G776 series) was faulty. A search of the internet using my module's model number revealed it to be a trouble prone part that was so bad that Lennox developed a retrofit kit to fit a Honeywell module in it's place.

After fitting the retrofit kit (Lennox P/N 30W33) the furnace fired right up and hase been running trouble free for long enough to give me some confidence that it's really fixed.

Chris

TJJP77 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant Plus 90 - No Blower Ducaticorse HVAC 11 10-16-2012 08:39 PM
Heil90 blower and vent running continuously chuck59 HVAC 8 09-17-2011 12:31 AM
Lennox Air handler motor keeps running diystarter HVAC 3 01-05-2011 04:04 PM
Furnace Not Blowing Hard diyordie HVAC 48 08-19-2010 07:43 PM
Lennox blower motor overheating northface HVAC 3 05-15-2009 07:27 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.