DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Lennox G11Q3E-110V-6 gas furnace (http://www.diychatroom.com/f17/lennox-g11q3e-110v-6-gas-furnace-4246/)

neato5oh 10-07-2006 06:32 PM

Lennox G11Q3E-110V-6 gas furnace
 
Hello,

Iím having a problem with my (ancient) Lennox G11Q3E-110V-6 gas furnace. Whatís happening is:

Comes on (spark, pilot, main burners come on almost simultaneously)
Stays on for 1 to 45 seconds (measured: 19,2,12,24,12,14,1,7,45,19 seconds)
Goes off for between 6 to 52 seconds (measured: 50,10,24,26,17,6,10,19,52 seconds)
Comes back on (spark, pilot, main burners come on almost simultaneously)

And on and on and on. Sometimes thereís a rapid click-click-click (of the valve?) when itís off.

Iíve looked around in there and I see thereís a Johnson G60QHL-1 ďPROVEN PILOT CONTROLĒ (maybe not so proven?). That appears to control the gas and pilot valves. Thereís also a ďcam-statĒ thatís currently set to 110 ( think this controls when the fan turns off)

Iíve lived here with this furnace for 9 years and it was pretty good for the first 6 or so. I remember this problem from last year, but I made it through the winter somehow. I tried removing the pilot assembly and cleaning up the thermocouple last year and I thought that helped. Did that again today, but it did not seem to make a difference.

Any suggestions?

Thanks very much,
--Bill

mdshunk 10-07-2006 06:43 PM

Yep, textbook symptoms. You need to clean or replace the flame sensor rod.

By the way, you have no thermocouple on this system, so I'm not sure what you did last year.


All times are GMT -5. The time now is 04:48 AM.


Copyright © 2003-2014 Escalate Media LP. All Rights Reserved