Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-26-2011, 12:18 PM   #16
Member
 
Join Date: Jan 2011
Location: Park Santiago, Ca.
Posts: 62
Send a message via AIM to stiksandstones Send a message via Skype™ to stiksandstones
Share |
Default

Lennox 80UHG doesnt blow heat


Ok, just to confirm the lights. The led's flash green together, when thermostat is off, they flash slowly. When I turn on thermostat to get heat, the green lights flash quickly. So this says everything is A-OK.

But, after that inducer is blowing (I think thats what I hear spinning/activated) is shuts off after a couple minutes, then its just ONE led flashing green.

stiksandstones is offline   Reply With Quote
Old 02-26-2011, 12:21 PM   #17
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Lennox 80UHG doesnt blow heat


did you check that MANUAL!!!!!!!!!!!!!!!! WHICH LED IS IT DIAG 1 OR 2? SEE MANUAL!!!!!!!!!!
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 02-26-2011, 12:28 PM   #18
Member
 
Join Date: Jan 2011
Location: Park Santiago, Ca.
Posts: 62
Send a message via AIM to stiksandstones Send a message via Skype™ to stiksandstones
Default

Lennox 80UHG doesnt blow heat


STOP YELLING!!!

if I am reading the codes correctly (led on the left (#1 ?)slow flash and led on right (#2 ?) OFF)
That is
"flame sensed without gas valve energized"

what now?
stiksandstones is offline   Reply With Quote
Old 02-26-2011, 12:33 PM   #19
Member
 
Join Date: Jan 2011
Location: Park Santiago, Ca.
Posts: 62
Send a message via AIM to stiksandstones Send a message via Skype™ to stiksandstones
Default

Lennox 80UHG doesnt blow heat


Quote:
Originally Posted by stiksandstones View Post
STOP YELLING!!!

if I am reading the codes correctly (led on the left (#1 ?)slow flash and led on right (#2 ?) OFF)
That is
"flame sensed without gas valve energized"

what now?
Going to take panel off now and make sure those LED codes are correct in regard to which one is Led#1 and #2, because the error I am getting is extremely rare according to google...so perhaps I am reading the board upside down? In that case the code would be:
"pressure switch open or has opened 5 times during a single call for heat:
OR blocked inlet/exaust ventOR condensate line blockedORpressure switch closed prior to activation of combustion air blower.
stiksandstones is offline   Reply With Quote
Old 02-26-2011, 12:36 PM   #20
Member
 
Join Date: Jan 2011
Location: Park Santiago, Ca.
Posts: 62
Send a message via AIM to stiksandstones Send a message via Skype™ to stiksandstones
Default

Lennox 80UHG doesnt blow heat


ok, DS2 was slow flash, DS1 was OFF. so it is:

"pressure switch open or has opened 5 times during a single call for heat:
OR blocked inlet/exaust vent
OR condensate line blocked
ORpressure switch closed prior to activation of combustion air blower"
stiksandstones is offline   Reply With Quote
Old 02-26-2011, 12:51 PM   #21
Member
 
Join Date: Jan 2011
Location: Park Santiago, Ca.
Posts: 62
Send a message via AIM to stiksandstones Send a message via Skype™ to stiksandstones
Default

Lennox 80UHG doesnt blow heat


so that inducer motor seems to have a metal pipe exaust deal leading to the roof, I removed screws at the inducer vent pipe, looked inside for some immediate blockage, but IF something is blocking it, must be on the outside (dead bird as someone mentioned?) but this exaust pipe has some tricky joints/seams, dont know how to unattach them.

help
stiksandstones is offline   Reply With Quote
Old 02-26-2011, 12:51 PM   #22
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Lennox 80UHG doesnt blow heat


OK. is the draft motor inducer operating? if so, then there is a ,typically orange, hose connected to the assembly. Remove the hose and using a small drill bit or paper clip ream out the port where the hose was, do this with the power off.

if the motor does not run, check for 120V to inducer with furnace on and calling for heat
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 02-26-2011, 12:54 PM   #23
Member
 
Join Date: Jan 2011
Location: Park Santiago, Ca.
Posts: 62
Send a message via AIM to stiksandstones Send a message via Skype™ to stiksandstones
Default

Lennox 80UHG doesnt blow heat


Quote:
Originally Posted by hvactech126 View Post
OK. is the draft motor inducer operating? if so, then there is a ,typically orange, hose connected to the assembly. Remove the hose and using a small drill bit or paper clip ream out the port where the hose was, do this with the power off.

if the motor does not run, check for 120V to inducer with furnace on and calling for heat
The inducer motor pic you showed me...the BLACK WHEEL that spins, that is spinning, if that is what you are talking about.
stiksandstones is offline   Reply With Quote
Old 02-26-2011, 12:54 PM   #24
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,213
Default

Lennox 80UHG doesnt blow heat


OY, it's like pulling teeth. 3 high priced Pro's trying to help. It doesn't get any better than that.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 02-26-2011, 12:55 PM   #25
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,213
Default

Lennox 80UHG doesnt blow heat


Yes, just follow our instructions verbatim and we will get you thru this. Try unplug the hole from the pressure switch tube at the part where it attaches to the furnace. Also remove the hose from the switch and blow thru it w/o being attached to the switch. DO NOT suck or blow into the switch irregardless of what you read on the net.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 02-26-2011, 12:57 PM   #26
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Lennox 80UHG doesnt blow heat


if the black wheel is spinning on the back of the motor on its own, with out you spinning it, then yes it is running. Do as I said with the paperclip/drillbit.
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 02-26-2011, 12:59 PM   #27
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Lennox 80UHG doesnt blow heat


very good point YURI, I hate reading that, it can ruin the diaphragm in the p/s
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 02-26-2011, 01:34 PM   #28
Member
 
Join Date: Jan 2011
Location: Park Santiago, Ca.
Posts: 62
Send a message via AIM to stiksandstones Send a message via Skype™ to stiksandstones
Default

Lennox 80UHG doesnt blow heat


Reamed a tiny bit with a like-sized bit into that hole as you said, just used fingers to spin bit around to 'open' it up a bit, it looked a bit corroded/rusty even perhaps.

I HAVE HEAT!

Thanks so much you guys!

First, getting shower remodeling help in here and now this!

STOKED!
thanks!
stiksandstones is offline   Reply With Quote
Old 02-26-2011, 01:41 PM   #29
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,318
Blog Entries: 1
Default

Lennox 80UHG doesnt blow heat


no problem, its what we do! Glad we could help!
__________________
IT IS WHAT IT IS
hvactech126 is offline   Reply With Quote
Old 02-26-2011, 01:42 PM   #30
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 9,213
Default

Lennox 80UHG doesnt blow heat


At 3X $100/hr for 3 Pro's you got a great deal. Pay it forward and help someone else with what you are good at.

__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Reply

Tags
heater, lennox, not firing


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lennox 80MGF - No Heat Thome HVAC 13 04-02-2011 10:45 PM
No heat but fan constantly running for Lennox G20R03E-75-3 sjz116688 HVAC 1 11-22-2010 06:08 AM
Lennox xp15 heat pump, power outage blip GEAF HVAC 4 04-02-2010 05:10 PM
Wiring Tradeline L6006C Aquastat to Lennox CBWMV Hydronic Air Handler VIPSpecialNeeds HVAC 5 03-15-2010 06:37 PM
Which honeywell thermostat should I buy for my Carrier heat pump? mannypp HVAC 29 01-30-2010 02:21 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.