DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Kenmore refrigerator not cooling (http://www.diychatroom.com/f17/kenmore-refrigerator-not-cooling-110596/)

Fiberartist 07-13-2011 04:53 AM

Kenmore refrigerator not cooling
 
I have a Kenmore, freezer on bottom, model 596.73912200, and the refrigerator is not cooling. At this post the freezer is not a problem. The fan is running and I feel some cool air in the refrigerator at the bottom which appears to be the vents, but not much.

I have read some of the other posts and I do notice a lot of ice build up on the back wall in the freezer. So I am going to take everything out and turn the freezer off to defrost. I do not know how else to do this as it seems like it is trying to defrost, but the build up is not leaving.

Is this the correct way to defrost...I am DIY challenged and want to try everything I can prior to calling someone to repair....

Thank you so much for any help you can provide!!!!!!!

VIPlumber 07-13-2011 11:41 AM

First of all, try posting this in the appliance section. You will have a better chance of getting the help you need.

readar 07-13-2011 03:43 PM

If it works ok after a defrost then I would suspect your defrost heater quit working.

COLDIRON 07-13-2011 04:44 PM

Shut it off take the cover off the inside where the frost is get a hair dryer and defrost the coils put it back together and turn it back on. Your problem is the defrost heaters are not working it's probably the defrost timer or the heaters are bad. Kind of hard to trouble shoot if you don't know anything about electrical testing of component's.


All times are GMT -5. The time now is 10:28 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved