Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-24-2010, 09:15 PM   #1
Newbie
 
Join Date: Nov 2010
Posts: 8
Share |
Default

Keeprite furnace main blower problem


THE BLOWER WORKS FINE ON manual.......comes on ok when air cond is on.....problem is when furnace is on ....the firing cycle starts ok,,,,,,,,,,but blower doesnt come at all.........furnaces shuts down .on..excessive heat..I have replaced fan control module'''no differance.....this an mid-efficency furnace,,,,,,,,spark ignition......I swapped module to test it ..same problem..........I ordered a new relay but don,t think it could be
the problem ..unless there set of contacts that aren,t in use with manual or on A/C..............What am I missing..........we have heat ...just by leaving fan on manual......it all works fine
coyhunter is offline   Reply With Quote
Old 11-24-2010, 10:04 PM   #2
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,467
Default

Keeprite furnace main blower problem


Model please
__________________
John Wayne once said "Life is tough and it is even tougher if you are stupid"

Tempstar and Trane Dealer

Last edited by Plumber101; 11-24-2010 at 10:12 PM.
Plumber101 is offline   Reply With Quote
Old 11-25-2010, 03:52 AM   #3
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 23,474
Default

Keeprite furnace main blower problem


Do you have a multimeter. And know how to use it.
beenthere is offline   Reply With Quote
Old 11-25-2010, 03:17 PM   #4
Newbie
 
Join Date: Nov 2010
Posts: 8
Default

Keeprite furnace main blower problem


Quote:
Originally Posted by Plumber101 View Post
Model please
....
model #CGKO75N''....


YES i HAVE A MUTI-METER.........CAN CHECK MOST THINGS WITH IT;;
THANKS FOR ANY HELP
coyhunter is offline   Reply With Quote
Old 11-27-2010, 10:30 PM   #5
Newbie
 
Join Date: Nov 2010
Posts: 8
Default

Keeprite furnace main blower problem


one set of windings could be shot..I am told
coyhunter is offline   Reply With Quote
Old 11-28-2010, 07:00 AM   #6
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 23,474
Default

Keeprite furnace main blower problem


Its possible one set of windings is open.

Check to see if the motor is getting voltage from the board in heat mode. And if it is. If your meter can't check a capacitor. I'd still try a new capacitor, before I bought a new motor.
beenthere is offline   Reply With Quote
The Following User Says Thank You to beenthere For This Useful Post:
coyhunter (11-28-2010)
Old 11-28-2010, 09:58 AM   #7
Newbie
 
Join Date: Nov 2010
Posts: 8
Default

Keeprite furnace main blower problem


if the capacitor was shot ...would it still run on manual and in the A/C mode.............because it is fine in manual and A/C
coyhunter is offline   Reply With Quote
Old 11-28-2010, 10:02 AM   #8
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,313
Blog Entries: 1
Default

Keeprite furnace main blower problem


its not the capacitor if it runs fine in other modes
hvactech126 is offline   Reply With Quote
Old 11-28-2010, 10:26 AM   #9
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 23,474
Default

Keeprite furnace main blower problem


Quote:
Originally Posted by coyhunter View Post
if the capacitor was shot ...would it still run on manual and in the A/C mode.............because it is fine in manual and A/C
Generally not.

But once in a while. A motor will start in one speed with a weak or bad capacitor, but not in another speed.
beenthere is offline   Reply With Quote
The Following User Says Thank You to beenthere For This Useful Post:
coyhunter (11-29-2010)
Old 11-29-2010, 05:35 PM   #10
Newbie
 
Join Date: Nov 2010
Posts: 8
Default

Keeprite furnace main blower problem


will keep us all posted as i have time
coyhunter is offline   Reply With Quote
Old 11-30-2010, 05:55 PM   #11
Newbie
 
Join Date: Nov 2010
Posts: 8
Default

Keeprite furnace main blower problem


I checked the high tap setting the black wire to white 119 volts and there also 148 vots between white and blue at the same time this is the 2nd highest speed winding,,,,,,,,,,,,,how is this possible..how can both windings be powered at the same time???
coyhunter is offline   Reply With Quote
Old 11-30-2010, 07:20 PM   #12
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,313
Blog Entries: 1
Default

Keeprite furnace main blower problem


the motor is creating an artificial voltage through another winding, hard to get into the specifics of it, but it's ok......... both windings are not powered
hvactech126 is offline   Reply With Quote
Old 12-01-2010, 04:47 AM   #13
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 23,474
Default

Keeprite furnace main blower problem


Quote:
Originally Posted by coyhunter View Post
I checked the high tap setting the black wire to white 119 volts and there also 148 vots between white and blue at the same time this is the 2nd highest speed winding,,,,,,,,,,,,,how is this possible..how can both windings be powered at the same time???
The windings are not electrically separated inside the motor as the term windings implies.

You are probably picking up the back feed from the start winding when the motor is running. The capacitor lead white the white strip is connected to the common lead inside the motor. The other lead is connected to the start winding(which while the motor is running becomes an auxiliary winding). Its an effect that gives PSC motors their efficiency.
beenthere is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bryant Furnace main burner goes out after 5 seconds Da_Bears HVAC 8 01-03-2012 01:24 AM
Carrier 58SXA main burner problem... bfordmn HVAC 5 11-12-2011 09:14 AM
Trane Furnace Blower Running Nearly Continuously stephensandlin HVAC 3 01-03-2010 01:21 AM
Strange Problem with My Furnace chenjijc HVAC 14 11-04-2009 09:05 PM
Problem with Trane gas furnace quovadis HVAC 17 12-22-2008 01:12 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.