Issues With My Furance (weak Flame And Burners Not Always Lighting) - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 12-12-2012, 09:17 AM   #1
Newbie
 
Join Date: Dec 2012
Posts: 3
Rewards Points: 10
Default

issues with my furance (weak flame and burners not always lighting)


my luxaire furnace is 12 years old. i recently purchased the house with it.

furnace kicks on, ignitor glows but burners do not light. after doing some reading last night online i read that that gas valve might be sticking it tap on it when it tries to light the burners. worked about 1/2 the time. but flames look weak. is the valve not opening up all the way? once blower kicks on it seems that it sucks the weak flame so the burners go out. and then it goes though its relight cycle.

would my issue just be the gas valve? or is there other problems?

Advertisement

johnwojo is offline   Reply With Quote
Old 12-12-2012, 09:29 AM   #2
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

issues with my furance (weak flame and burners not always lighting)


If there is any difference in the flame when the blower kicks on there is a cracked heat exchanger. You will have to check in/out gas pressure of valve first to diagnose valve. But if heat xchanger compromised it doesn't matter what the gas valve does.

Advertisement

NiNe O is offline   Reply With Quote
Old 12-12-2012, 09:37 AM   #3
Newbie
 
Join Date: Dec 2012
Posts: 3
Rewards Points: 10
Default

issues with my furance (weak flame and burners not always lighting)


burner flames die when blower kicks on
johnwojo is offline   Reply With Quote
Old 12-12-2012, 10:13 AM   #4
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

issues with my furance (weak flame and burners not always lighting)


Small chance of an electrical issue, I would check voltage at gas valve to see if it drops considerably when blower kicks in. A small drop of few tenths of a volt can be expected.
NiNe O is offline   Reply With Quote
Old 12-12-2012, 11:15 AM   #5
Member
 
Join Date: Sep 2011
Location: western Ny
Posts: 1,255
Rewards Points: 524
Default

issues with my furance (weak flame and burners not always lighting)


Coment removed

Last edited by danpik; 12-12-2012 at 12:50 PM.
danpik is offline   Reply With Quote
Old 12-12-2012, 11:35 AM   #6
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

issues with my furance (weak flame and burners not always lighting)


Right, because tearing into burner assembly is way simpler than checking voltage.
NiNe O is offline   Reply With Quote
Old 12-12-2012, 12:50 PM   #7
Member
 
Join Date: Sep 2011
Location: western Ny
Posts: 1,255
Rewards Points: 524
Default

issues with my furance (weak flame and burners not always lighting)


Quote:
Originally Posted by NiNe O View Post
Right, because tearing into burner assembly is way simpler than checking voltage.
The intent of the comment was to look for simple things like power as you suggested of dirty burners as I suggested and not go right into replacing expensive parts that may not need them. Since you obviously know more about this than I do I will remove my previous suggestion as it is obviously not a sound one.
danpik is offline   Reply With Quote
Old 12-12-2012, 12:57 PM   #8
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

issues with my furance (weak flame and burners not always lighting)


It may come to a point where doing what you suggested is necessary . However, some burner assemblies are very tricky and involve removing lots of parts. The easiest thing to do would be check manifold pressure, if it's correct then get into cleaning burners, etc. I had a single shot burner orifice a spider decided to call home gas pressure good, temp rise very poor
NiNe O is offline   Reply With Quote
Old 12-12-2012, 01:18 PM   #9
Newbie
 
Join Date: Dec 2012
Posts: 3
Rewards Points: 10
Default

issues with my furance (weak flame and burners not always lighting)


went home on lunch and checked it out. furnace is working fine now. didnt do anything to it. flame is back to normal and gas valve is opening and closing at it should.

could a sticking valve cause the weak flame i had earlier? could it partial open? just wondering if i just have the valve going bad or if there could be another issue.
johnwojo is offline   Reply With Quote
Old 12-12-2012, 01:25 PM   #10
Items wanted: Time
 
Join Date: Nov 2012
Location: Howell, MI
Posts: 195
Rewards Points: 150
Default

issues with my furance (weak flame and burners not always lighting)


Very well could be, depending on gv it could open in different ways, or not depending on your perspective.
NiNe O is offline   Reply With Quote
Old 12-12-2012, 02:15 PM   #11
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 1,000
Default

issues with my furance (weak flame and burners not always lighting)


Can't tell without checking pressures as already stated. For all we know the problem could be a sticking regulator on the gas meter outside.
Marty S. is offline   Reply With Quote
Old 12-12-2012, 04:30 PM   #12
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,471
Rewards Points: 4,588
Default

issues with my furance (weak flame and burners not always lighting)


Or the gas company had the line shut off or was running low on gas pressure due to maintenance work somewhere.

Advertisement

beenthere is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do I clean igniter burners so flame stays lit richelle HVAC 2 12-21-2011 07:55 AM
Carrier 58pav flame pattern question italie HVAC 4 11-17-2011 01:45 PM
Trane Gas Furnace - blower on but no flame at burners herbert8101 HVAC 2 09-24-2011 09:23 PM
york diamond 80 burners not lighting huey13 HVAC 5 01-18-2011 05:11 AM
Furnace burners flame out after a few seconds snurb HVAC 3 01-13-2009 08:58 AM




Top of Page | View New Posts