Forums | Home Repair | Home Improvement | Painting | Interior Decorating | Remodeling | Landscaping


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-22-2011, 10:35 AM   #1
Newbie
 
Join Date: Dec 2011
Posts: 11
Share |
Default

ignitor wont light


I have a 12 year old Goodman Furnace. The indicator light displays that everything is normal. I replaced the ignitor, the fuse and the thermostat. the blower works, the a/c works but i don't hear the clicking for the ignitor to start. Can't really afford to have someone come out. Help

lesrmore is offline   Reply With Quote
Old 12-22-2011, 10:40 AM   #2
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,457
Default

ignitor wont light


Most times, especially after you've replaced those parts, if the indicator light is not giving any flash codes about system failure yet the furnace is not working the control board is capOot.

What's the system doing? What is it's sequence, how far does it go when on call for heat?

What does work in other words.

__________________
Thanks.
Doc Holliday is offline   Reply With Quote
The Following User Says Thank You to Doc Holliday For This Useful Post:
lesrmore (12-22-2011)
Old 12-22-2011, 10:44 AM   #3
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,457
Default

ignitor wont light


If you are only using the stat to turn the system on, it could just be that your stat is bad.
__________________
Thanks.
Doc Holliday is offline   Reply With Quote
The Following User Says Thank You to Doc Holliday For This Useful Post:
lesrmore (12-22-2011)
Old 12-22-2011, 10:53 AM   #4
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,473
Default

ignitor wont light


I'm guessing that your inducer motor is not even coming on. If that is so, you should remove your thermostat base and jumper (R & W) to illimiinate the thermostat as the problem.
If that doesn't start up the furnace then you should jumper the
(R & W) where those thermostat wires finally connect to the board on the furnace. This will tell you if the thermostat wires are at fault.
If this doesn't start anything going then the board itself is suspect (not giving you a led code for a fault) or you may have a grounding problem.
how is offline   Reply With Quote
The Following User Says Thank You to how For This Useful Post:
lesrmore (12-22-2011)
Old 12-22-2011, 11:33 AM   #5
Newbie
 
Join Date: Dec 2011
Posts: 11
Default

ignitor wont light


Quote:
Originally Posted by Doc Holliday View Post
Most times, especially after you've replaced those parts, if the indicator light is not giving any flash codes about system failure yet the furnace is not working the control board is capOot.

What's the system doing? What is it's sequence, how far does it go when on call for heat?

What does work in other words.
The fan works in both the on and automaic positions. Everythings shuts off after about 5 minutes. Nothing trips in the circuit breaker though. I unplugged the furnace, turned off the gas and adjusted the thermostat to low then started over and it does the same thing. There's no power going to the ignitor. Shouldn't I hear a clicking noise before the ignitor starts?
lesrmore is offline   Reply With Quote
Old 12-22-2011, 02:27 PM   #6
Member
 
Join Date: Sep 2010
Posts: 449
Default

ignitor wont light


Give more details as to model #. Anything changed by you?
Is filter clean? Checked for obstructions in venting? Any water leaks?

If it's a high efficiency unit, carefully check the rubber hose from the induced draft fan if clogged. Remove and blow through it. Other end connects to the pressure switch which may not be functioning properly.

Refer to Troubleshooting pdf chart chart here: (mid page)
http://www.arnoldservice.com/Trouble...g_Problems.htm

Normal startup:

1. Combustion fan/induced draft fan comes on
2. Pressure hose jumps, air pressure switch closes/clicks
3. Ignitor glows
4. Gas valve opens, burners light
5. Blower motor starts
diyorpay is offline   Reply With Quote
The Following User Says Thank You to diyorpay For This Useful Post:
lesrmore (12-22-2011)
Old 12-22-2011, 03:56 PM   #7
Newbie
 
Join Date: Dec 2011
Posts: 11
Default

ignitor wont light


Thanks, The model# is GMP050-3. The filter was replaced. I will check the hose as well.
lesrmore is offline   Reply With Quote
Old 12-22-2011, 03:57 PM   #8
Newbie
 
Join Date: Dec 2011
Posts: 11
Default

ignitor wont light


Quote:
Originally Posted by diyorpay View Post
Give more details as to model #. Anything changed by you?
Is filter clean? Checked for obstructions in venting? Any water leaks?

If it's a high efficiency unit, carefully check the rubber hose from the induced draft fan if clogged. Remove and blow through it. Other end connects to the pressure switch which may not be functioning properly.

Refer to Troubleshooting pdf chart chart here: (mid page)
http://www.arnoldservice.com/Trouble...g_Problems.htm

Normal startup:

1. Combustion fan/induced draft fan comes on
2. Pressure hose jumps, air pressure switch closes/clicks
3. Ignitor glows
4. Gas valve opens, burners light
5. Blower motor starts
Thanks, The model# is GMP050-3. The filter was replaced. I will check the hose as well.
lesrmore is offline   Reply With Quote
Old 12-22-2011, 04:38 PM   #9
Member
 
Join Date: Oct 2011
Location: pa
Posts: 4,011
Default

ignitor wont light


Quote:
Originally Posted by lesrmore View Post
The fan works in both the on and automaic positions. Everythings shuts off after about 5 minutes. Nothing trips in the circuit breaker though. I unplugged the furnace, turned off the gas and adjusted the thermostat to low then started over and it does the same thing. There's no power going to the ignitor. Shouldn't I hear a clicking noise before the ignitor starts?
if not mistaken that unit has hot surface ignitor not a spark ignition. so you will not hear any clicking...explain the opertaion asyou set stat.....how far is it going before it stops...
ben's plumbing is offline   Reply With Quote
The Following User Says Thank You to ben's plumbing For This Useful Post:
lesrmore (12-23-2011)
Old 12-22-2011, 04:55 PM   #10
how
Member
 
Join Date: Feb 2011
Location: Vancouver BC
Posts: 1,473
Default

ignitor wont light


No one will be able to help you unless you can tell them how far the furnace cycles when you turn up the thermostat!
I am not even sure your inducer motor comes on?
Check out diyorpay's 5 points of start up for a reference and let us know..

how is offline   Reply With Quote
The Following User Says Thank You to how For This Useful Post:
lesrmore (12-23-2011)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dimmer 'crossfade' when combining light circuits mitchl Electrical 8 12-11-2011 03:00 PM
Help wiring ceiling light wylde8 Electrical 1 09-24-2009 06:29 AM
Motion Light tripping GFCI? Jonobp Electrical 5 09-07-2009 07:52 PM
Marmoleum repairs muggyfrost Flooring 8 10-16-2008 08:19 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.