Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-26-2011, 11:32 PM   #1
Newbie
 
Join Date: Dec 2011
Posts: 1
Rewards Points: 10
Default

Ice Machine Problems


I've been working on an ITV ice machine for two days. This is the problem: It will make ice, but it will not go into harvest cycle. It has a hot gas bypass valve for harvest purposes. I have confirmed that the solenoid is good but the line is not getting hot at all. The machine goes thru the defrost cycle on the timer but never drops the ice into the bin. I took my torch and heated up the joints and have taken the lines off and there is not any obstruction. I took it off from the compressor up to where it bypasses the TXV and there is no blockage. I have replaced the solenoid and I have replaced the timer. I do have one more Idea though: I was wondering if there is a check valve on the machine and possibly is stuck open. Any comments are welcome on this thread cause I'm Outta Answers. Thanks in advance.

livewire1978 is offline   Reply With Quote
Old 12-27-2011, 02:16 AM   #2
Member
 
Join Date: Feb 2007
Location: NW Ohio
Posts: 804
Rewards Points: 500
Default

Ice Machine Problems


the temperature sensor that sets it into harvest possibly bad?

harleyrider is offline   Reply With Quote
The Following User Says Thank You to harleyrider For This Useful Post:
hvactech126 (12-27-2011)
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Dog. Problems. Doc Holliday Off Topic 12 12-26-2011 09:59 AM
Washing Machine not working..? YellowCar Appliances 2 04-27-2011 08:42 PM
Washing machine and dedicated circuit.... ? CoconutPete Electrical 15 11-16-2010 08:02 PM
washing machine problems theltimatepartyjams Appliances 5 12-21-2008 03:11 PM
Are you having ice problems? Grumpy Roofing/Siding 27 02-17-2008 03:51 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.