DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   HVAC Control Problems (http://www.diychatroom.com/f17/hvac-control-problems-170187/)

daveverdo 01-26-2013 05:15 PM

HVAC Control Problems
 
I have Coleman 95% gas forced hot air furnace (not a mobile home furnace, a full house furnace). We starting having problems a few weeks ago. It would run fine for 20 minutes or so and then loose flame and eventually go into lockout. So I called an HVAC company. The guy replaced draught inducer which didn't fix anything. He came back and cleaned the flame sensor. Then came back again and cleaned the condensate drain, still kept shutting down. I finally looked and the manual and showed him the error code that said the furnace was loosing flame five time during the cycle which was either low gas pressure or faulty gas valve. He ordered a new gas valve but when it came in he realized he ordered the wrong one. I fired him.

The next guy came and didn't even open the furnace just said it was 13 year old and we needed a new one he could install within a few days. I sent him home.

Third guy came and said he felt the pressure switch was sending shutdown signals so that is why we were loosing flame. He replaced the pressure sensor which did not solve anything.

Rather than calling someone else I got out my multimeter and set up shop in front of the furnace. Here is what I have observed.

When the furnace gets a call for heat, the draught inducer comes on as expected, after a few seconds the pressure switch reads 24V for a seconds and returns to 0V. When it reads 24V the ignitor comes on. With NO flame I am getting about 12V between the flame sensor and ground. A few seconds later the gas valve opens (reads 24V) and I get flame. All this time I am reading 0V from the limit switch. With the flame on I get about 40V on the flame sensor. Whitout any changes from the limit switch the gas valve will close and I loose flame. When I loose flame the inducer and main blower stay. The ignitor immediately come back on and eventually the gas valve opens and it will run fine for a while and then the whole thing repeats. After five flame outs the systems shuts down in lookout mode and I get the max five flame out error message.



Any help out there?

beenthere 01-26-2013 06:43 PM

Recheck the condensate trap and drain lines. make sure the drain pipe is sloped properly. Also check your flue pipe for sags and obstructions.


All times are GMT -5. The time now is 12:55 AM.