Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-01-2012, 09:00 PM   #1
Newbie
 
Join Date: Jun 2012
Posts: 3
Rewards Points: 10
Default

HVAC condenser shutting off after 1 min - short cycling


I have a Puron Central A/C that runs on 410. I had a problem with the condenser and fan shutting off and short cycling. Reading this site last month I found the dual run capacitor was bad. I replaced it and it worked fine for the past few weeks ... until yesterday when the outside temp went over 90 degrees. Now the condenser and the fan run about 1 min and shuts off for several minutes and restarts. Yesterday evening when it cooled off, around 7pm, it started working just fine and worked fine until earlier today when it got hot outside again.

I just cleaned the outside coils with a garden hose and cooled it off. It was not very dirty. It seemed to run a bit longer, but has started the same cycle. I have not inspected the evaporator coil in the attic yet to see if it's icing up or if it's dirty (it's really hot up there!). Compared to other condensers I've heard run, this one seems a bit noisy, like it's straining. The liquid line is fairly hot to the touch. Could I be high or low on 410? Possible the condenser is low on oil or failing? I don't have lots of money to fix this. Suggestions on what to check before I call the local A/C guy? Thanks in advance.

DeltaDave is offline   Reply With Quote
Old 06-01-2012, 09:44 PM   #2
Member
 
Join Date: Oct 2009
Location: Nebraska
Posts: 2,362
Rewards Points: 1,000
Default

HVAC condenser shutting off after 1 min - short cycling


Is the fan turning the correct direction? Sounds like another capacitor failure or a fan motor going out.

Marty S. is offline   Reply With Quote
Old 06-01-2012, 09:56 PM   #3
Newbie
 
Join Date: Jun 2012
Posts: 3
Rewards Points: 10
Default

HVAC condenser shutting off after 1 min - short cycling


Oh geez. This DIY'er didn't put the screws back in the side panel when he replaced the run capacitor because he was in a hurry. Well, the panel fell over. Obviously when the outside temp got higher and the coils really needed proper air flow for cooling, it didn't have it. Well, maybe this will help the next DIY'er to check the "obvious" first! Thanks!
DeltaDave is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carrier Condenser Unit Screwed? gimmes name HVAC 6 07-24-2011 08:05 AM
Water Cooled HVAC condenser grasshopah HVAC 2 06-01-2010 05:15 PM
Condenser Fan Quits After approx 10 min kdogg HVAC 5 08-06-2008 07:03 PM
HVAC Short Cycling Redparis HVAC 2 02-26-2008 11:21 PM
HVAC Condenser fan not running DougE HVAC 4 09-01-2007 01:44 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.