DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Humidifier keeps running water even when furnace off (http://www.diychatroom.com/f17/humidifier-keeps-running-water-even-when-furnace-off-169909/)

2funr1 01-23-2013 02:50 PM

Humidifier keeps running water even when furnace off
 
Hey Guys, my humidifier keeps running water even when the furnace turns off
water keeps going through the soilniod valve and keeps running.
i thought it was a faulty soilnoid valve so i replaced it and no cigar. then i changed the thermostat on the humidifier and nothing
i opened up the furnace. the 2 wires black and white are running to a transponder then from their the white is plugged into NEUTRAL and the black plugged into L1

ANY thoughts on the himidifer turning on and off when the furnace goes on?

ben's plumbing 01-23-2013 03:06 PM

Quote:

Originally Posted by 2funr1 (Post 1100285)
Hey Guys, my humidifier keeps running water even when the furnace turns off
water keeps going through the soilniod valve and keeps running.
i thought it was a faulty soilnoid valve so i replaced it and no cigar. then i changed the thermostat on the humidifier and nothing
i opened up the furnace. the 2 wires black and white are running to a transponder then from their the white is plugged into NEUTRAL and the black plugged into L1

ANY thoughts on the himidifer turning on and off when the furnace goes on?

it is wired wrong...should have its own transformer wired on the control board neutral...and black on hum terminal...post a picture if you can..

2funr1 01-23-2013 03:18 PM

http://i887.photobucket.com/albums/a...psfc411f07.jpg

2funr1 01-23-2013 03:22 PM

this is the transformer and the 2 wires from the are going what you see in the picture above
http://i887.photobucket.com/albums/a...ps523773f1.jpg

ben's plumbing 01-23-2013 03:27 PM

Quote:

Originally Posted by 2funr1 (Post 1100307)
this is the transformer and the 2 wires from the are going what you see in the picture above
http://i887.photobucket.com/albums/a...ps523773f1.jpg

is that the tranformer that came with furnace....or was it added with the humidifier??ben sr

JScotty 01-23-2013 03:31 PM

Quote:

Originally Posted by 2funr1 (Post 1100302)

You see the terminal marked "HUM" just to the right of your circle. Thats where the black wire from the humidifier transformer should go. That will only power the transformer when the blower is on. As it is wired now the transformer is always hot, so any time the humidistat is calling water will run, whether the fan is on or not.

2funr1 01-23-2013 03:33 PM

Quote:

Originally Posted by ben's plumbing (Post 1100312)
is that the tranformer that came with furnace....or was it added with the humidifier??ben sr

i dont know an installer did everything

2funr1 01-23-2013 03:34 PM

Quote:

Originally Posted by JScotty (Post 1100317)
You see the terminal marked "HUM" just to the right of your circle. Thats where the black wire from the humidifier transformer should go. That will only power the transformer when the blower is on. As it is wired now the transformer is always hot, so any time the humidistat is calling water will run, whether the fan is on or not.

so if i change the black wire and put it on HUM all should be well?

JScotty 01-23-2013 04:22 PM

Quote:

Originally Posted by 2funr1 (Post 1100320)
so if i change the black wire and put it on HUM all should be well?

Assuming that wire goes to the transformer for the humidifier yes I think it should.

ben's plumbing 01-23-2013 06:39 PM

that looks like the transformer form the furnace....if you switch it furnace may not work...ben sr

2funr1 01-23-2013 06:51 PM

ben you are right, i switched the black wire from L1 and put it on HUM. and turned the furnace back on and the fan came on and the furnace wouldent turn on and blow. also would not shut off.just idle switched it back to L1

ben's plumbing 01-23-2013 06:55 PM

Quote:

Originally Posted by 2funr1 (Post 1100432)
ben you are right, i switched the black wire from L1 and put it on HUM. and turned the furnace back on and the fan came on and the furnace wouldent turn on and blow. also would not shut off.just idle switched it back to L1

you need to trace out the wiring from humidifier and see where it gos...my guess it going to the control board where t stat is hooked up...ben sr

2funr1 01-23-2013 07:02 PM

i just checked again and the 2 wires from the thermostat that is connected to humidifier is going to what you see in the picture and at the bottom. white and black cable is going white -neutral and black-L1. i put the black cable on HUM and the furnace was idling with fan and would not turn on or turn off http://i887.photobucket.com/albums/a...psb773edbb.jpg

ben's plumbing 01-23-2013 07:03 PM

1 Attachment(s)
this is a common install for humidifier with added transformer to system...

2funr1 01-23-2013 07:11 PM

on the transformer their is 12V and 24V what should be plugged into 24V and what in 12V


All times are GMT -5. The time now is 06:15 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved