How To Install NEST Thermostat With Trane Axiom Water-Source Heat Pump - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 05-22-2013, 09:26 AM   #1
Newbie
 
Join Date: May 2013
Posts: 3
Rewards Points: 10
Default

How to Install NEST thermostat with Trane Axiom Water-Source Heat Pump


Hi, I recently tried to install nest in my condo with my trane heat pump system (Trane Axiom Water-Source Comfort System Model GEH/GEV). We have a brown Y-wire, green G-wire, white O/B-wire, red R-wire, and blue C-wire. I've attached these all to the corresponding ports on the nest. (images attached)

The heat seems to be working fine, but the cooling does not work properly.

Our home is typically around 78 degrees, and we set the thermostat to 73 degrees. It will cool to 75 degrees, but it never gets any lower than that, the fan never stops running, and it typically goes back up to 77 or 78. Since the fan never stops running but the house doesn't get any cooler, I assume that the condenser turns off for some reason. Once it goes back up to 78, if we turn the nest off and back on again, it seems to reset the condenser and it will go back down to 75. But then the cycle repeats. We have to reset the nest every 30-60 minutes to keep it at 75, when we would ideally like it to be 73.

We've tried connecting the red R-wire to both the Rc and Rh terminals, but it doesn't make a difference. These are supposed to be internally connected anyway.

We've reset the system several times but that doesn't help.

We also tried disconnecting the C-wire, but that caused the unit to shut off completely after about 5 minutes with an error message that said there was no power to the Y-wire. We disconnected and reconnected the Y-wire several times, the system would start again, but turn off again with the same error message after 5 minutes. We ended up reconnecting the C-wire and that issue stopped, but we still have the problem with the house not completely cooling down, and then re-heating back up to 78.

Are the wires hooked up properly? Is there anything else we could try?
Attached Thumbnails
How to Install NEST thermostat with Trane Axiom Water-Source Heat Pump-trane-wires.jpg   How to Install NEST thermostat with Trane Axiom Water-Source Heat Pump-nest-wires.jpg  

Advertisement

momo9864 is offline   Reply With Quote
Old 05-22-2013, 10:19 AM   #2
AKA HVACTECHFW
 
Join Date: Nov 2010
Location: NE Indiana
Posts: 2,368
Rewards Points: 1,100
Blog Entries: 1
Default

How to Install NEST thermostat with Trane Axiom Water-Source Heat Pump


NEST has many Heat pump issues. Go with a known, good thermostat manufacturer. Ditch the NEST!... too many problems.

Advertisement

__________________
IT IS WHAT IT IS
hvactech126 is online now   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3M-30 Thermostat AUX HEAT PUMP on display blakemw HVAC 4 11-25-2014 03:17 PM
Chasing Ghosts - Phantom Water Leak FrozenMeatballs Plumbing 7 10-29-2014 07:03 PM
New thermostat - Heat Pump - Mystery "K" wire eviljuan HVAC 7 03-20-2013 05:19 PM
Thermostat Heat Pump Wiring difficulties akg4y HVAC 8 04-15-2010 06:16 AM
Which honeywell thermostat should I buy for my Carrier heat pump? mannypp HVAC 29 01-30-2010 03:21 PM




Top of Page | View New Posts