Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-12-2009, 01:32 AM   #1
Newbie
 
Join Date: Oct 2009
Posts: 4
Rewards Points: 10
Question

Hot Water Heating Problem....please help


I have a hot water boiler heating system in my basement. I have a supply line with a gate valve, then a pressure reducing valve with fast fill. This goes to another gate valve right by the boiler except this gate valve is a 3 way. One way the supply line comes in from the PRV, another way goes to a fill-trol expasion tank and the third way goes right into the loop of the boiler. It is located about 8 inches below the circulator pump that goes into the boiler low and on the side of the boiler. Then I have a pipe coming out of the top of the boiler going up to a Taco Air scoop which has a pipe coming off the top of the air scoop going to a big steel expansion tank hanging from the ceiling of the basement.......Now here's my problem. I filled this sytem the first time when I moved into this house 2 years ago. I remember just opening the gate valve at the beginning of the supply line. I also remember for the next two or three days, going around bleeding the baseboards over and over getting little air every time. Eventually I got all the air out and the system ran fine for two years. This year I emptied the system to repair a leak on the one radiator I have in the basement. I went to fill up the system when I was done. I let the thing fill for two days bleeding the rads every couple hours for two days. I started getting water out of a few rads, but 2 rooms or so (all on the main floor, I have no upstairs also) would not give me air or water and the boiler gauge only ever went up to about 7 pounds maybe 10. I recall my system having 12-15 pounds previous years. So I figured it must be the PRV and I went out today, bought a new one (B&G FB-38), and put it on. I made quick work of this project and have no leaks. Now when I turn on the supply I still get the same crap and when I flip that fast fill lever up it doesn't really do anything. Or at least it doesn't sound like it is. I know the pressure in the supply line is good as I checked it when I had the PRV off. Plenty of water comes out when I begin to open the gate valve just before the PRV. I am stumped. Why do I have 2 expansion tanks? (small bladder one, low on the system and big steel one hanging from rafters) There is about 14 pounds of air in the small bladder one. The big steel one is never over full of water. I feel as if that damn 3 way gate valve, that has the small expansion tank, supply line, and main heater loop connected to it might not be letting water through it. I don't what this part is called or if it goes bad or gets clogged. But again, I remember this system taking forever to fill up with water before. Anyways, if anyone can help me I would be very appreciative. BTW This system is old. House was built in 1951, the boiler, I believe, is a 1970. I am going to sleep and goto work tomorrow and hope when I come home I get massive amounts of air out of the rads, but I don't know. I hope it works because I froze my arse off this morning. It got down to 32 degs here last night in Chicago. Sorry for all the writing, but I hope I explained the system good enough. Here is the order one more time Supply, Gate Vale, PRV, 3 Way Gate Valve thingy w expansion tank, with third connection into Low Pipe on Boiler, Boiler, Boiler High Pipe to Taco Air Scoop w Branch off of top to Steel Expansion Tank, through the Taco around the house to all Rads, then to the lower Boiler Pipe with a Circulator Pump on it. That makes the whole circuit. Thank you in advance.

gor4200 is offline   Reply With Quote
Old 10-12-2009, 12:10 PM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 25,497
Rewards Points: 2,678
Default

Hot Water Heating Problem....please help


Post pics.

Its helps understand what your describing in a long post.

beenthere is online now   Reply With Quote
Old 10-12-2009, 12:20 PM   #3
Newbie
 
Join Date: Oct 2009
Posts: 4
Rewards Points: 10
Default

Hot Water Heating Problem....please help


I will take pics when I get home. Sorry.
gor4200 is offline   Reply With Quote
Old 10-12-2009, 12:26 PM   #4
Member
 
Join Date: Dec 2008
Location: West Michigan
Posts: 440
Rewards Points: 250
Default

Hot Water Heating Problem....please help


That tank attached to the valve sounds like it could be a fill trol tank and valve. I have not had good luck with these valves as they plug up or the tank gets waterlogged or the tank plunger seizes up etc.. You have a FB38 you may want to eliminate the other if it is a fill trol. You should have a back-flow preventer installed in the fill line.
SKIP4661 is offline   Reply With Quote
Old 10-12-2009, 01:02 PM   #5
Newbie
 
Join Date: Oct 2009
Posts: 4
Rewards Points: 10
Default

Hot Water Heating Problem....please help


Thanks for the reply skip. Are you saying I should remove the fill-trol and the valve connected and put in a tee for the supply line to go right into the loop and put a backflow valve somewhere after the PRV?
gor4200 is offline   Reply With Quote
Old 10-13-2009, 10:59 AM   #6
Newbie
 
Join Date: Oct 2009
Posts: 4
Rewards Points: 10
Default

Hot Water Heating Problem....please help


These are the pics of the system


Last edited by gor4200; 10-13-2009 at 11:02 AM.
gor4200 is offline   Reply With Quote
Old 01-24-2011, 01:17 AM   #7
Newbie
 
Join Date: Jan 2011
Posts: 1
Rewards Points: 10
Thumbs down

Hot Water Heating Problem....please help


I got rid of the tank in the rafters and put a auto fill sum in and have been warm ever since no maintains to talk about and makes bleeding it a breeze if you don't want that root make sire your not running out of water before it gets upstairs but I'd consider the auto fill eases bleeding into a one hour task no waiting days for air to seddle

cabmaster70 is offline   Reply With Quote
Reply

Tags
bleed, boiler, circulator, prv, taco


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
bad valve washing machine?? drdon51 Plumbing 6 06-29-2009 01:02 PM
Low Hot Water Pressure btennant Plumbing 4 12-09-2008 09:31 PM
Electric Water Heater Problem mw2727 Plumbing 4 08-21-2008 01:51 PM
Help! Water Problem no one can solve! Goonky Plumbing 4 12-24-2007 09:03 AM
Drywall, Mold Problem due to Leaked Water june03 Building & Construction 2 10-31-2006 07:24 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.