DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Honeywell vision pro W/ Hydrotherm AM-100 (http://www.diychatroom.com/f17/honeywell-vision-pro-w-hydrotherm-am-100-a-161974/)

StahlMaster 11-02-2012 04:06 PM

Honeywell vision pro W/ Hydrotherm AM-100
 
For the last two years my Hydrotherm AM-100 with the Honeywell Vision Pro IAQ system has worked fine. This morning I had no heat. The boiler fires up fine when there is a call for hot water but not heat. Per the Hydrotherm manual, I jumped the thermostat wires and the system fires up fine when calling for heat. What can be the issue? The Honeywell manual is very limited with troubleshooting.

Thanks

D

HVACTECH96 11-02-2012 05:09 PM

end switch on zone valve

hvactech126 11-02-2012 06:31 PM

do the 2 wires that you jumpered go to the EIM or another component?

StahlMaster 11-04-2012 09:39 AM

Honeywell vision pro W/ Hydrotherm AM-100 FIXED
 
Quote:

Originally Posted by HVACTECH96 (Post 1043425)
end switch on zone valve

You hit the nail right on the head. The zone valve is a White Rodgers 1361-104. I noticed that when there was a call for hot water, the other valve, White rodgers 1361-102 would begin to turn and stop at 90degrees of it's starting point. This opened the valve and allowed the boiler to start. However, when the thermostat called for heat, the valve would start to turn and NEVER stop, so the boiler had no time to fire up. I found the installation instructions for the valve and discovered that once the valve started to open, a circuit SHOULD be made to the "switch heater" and "holding contact". This was not happening. I ordered a new valve ($90.00) and will put it on this Wednesday. I'm doing a work around til then to get heat in the house. I removed the motor from the valve and open the valve manually and jump the TT til the house heats up. Also, when there is a call for hot water I can manually open the valve and this too will circulate water to the baseboards. So in short, the problem is with the WR valve and NOT the Vision Pro IAQ.

StahlMaster 11-04-2012 09:40 AM

Quote:

Originally Posted by hvactech126 (Post 1043477)
do the 2 wires that you jumpered go to the EIM or another component?

They go to the White Rodgers 1361-104 valve.


All times are GMT -5. The time now is 09:59 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved