Help! No Heat And Its Cold!!! - HVAC - DIY Chatroom Home Improvement Forum


Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Display Modes
Old 01-21-2011, 11:12 PM   #1
Newbie
 
Join Date: Jan 2011
Posts: 3
Rewards Points: 10
Default

Help! No heat and its cold!!!


19 year old Ruud system. Smelled something burning. Outside unit not turning, inside exchange not running but low buzzing sound. Replaced fan motor but no change. ideas?

Advertisement

XPSDONNY28 is offline   Reply With Quote
Old 01-22-2011, 06:15 AM   #2
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,548
Rewards Points: 4,734
Default

Help! No heat and its cold!!!


Need to use a meter and see what is and is not getting power. And then repair or replace that item.

Advertisement

beenthere is online now   Reply With Quote
Old 01-22-2011, 08:41 AM   #3
Newbie
 
Join Date: Jan 2011
Posts: 3
Rewards Points: 10
Default

Help! No heat and its cold!!!


After smelling a strong burning odor, wouldnt there be some visual evidence of something that had burned up? Capacitor on motor looks clean and no other component is charred. Odor was stronger in upstairs bedrooms. Similar event happened three years ago and the motor was replaced, which led me to believe the same this time.
XPSDONNY28 is offline   Reply With Quote
Old 01-22-2011, 08:45 AM   #4
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,121
Rewards Points: 880
Default

Help! No heat and its cold!!!


Do you have a heat pump outside and electric strip heaters in the indoor unit. If so one of the elements may be burning up and its wiring.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 01-22-2011, 08:59 AM   #5
Newbie
 
Join Date: Jan 2011
Posts: 3
Rewards Points: 10
Default

Help! No heat and its cold!!!


Yes, thats the set up i have. Strips are located just above the fan housing. But if thats the culprit, wouldnt the fan still run? With ac and heat on "off" I switched t-stat from "auto" to "fan" and get nothing but a low buzzing sound from inside unit.
XPSDONNY28 is offline   Reply With Quote
Old 01-22-2011, 09:07 AM   #6
Hvac Pro
 
Join Date: Nov 2008
Location: Winnipeg, Canada
Posts: 10,121
Rewards Points: 880
Default

Help! No heat and its cold!!!


No. There are several sequencers and relays for the fan and elements which can be faulty and HIGH voltage there which can kill you. Best to call a tech who works on electric furnaces/air handlers with heat strips to find out. I have seen electric furnaces catch on fire and the wiring in a 19 yr old unit is brittle and prone to overheating so you need a Pro ASAP.
__________________
"Cut it twice and it is still too short".
yuri is offline   Reply With Quote
Old 01-22-2011, 10:09 PM   #7
An old Tradesmen
 
Join Date: Oct 2008
Location: PA
Posts: 26,548
Rewards Points: 4,734
Default

Help! No heat and its cold!!!


Thursday. I changed out a blower wheel and motor. The customer said they had smoke coming out of the ducts. The motor was toasted inside, but its housing looked fine, no marks on it.

Advertisement

beenthere is online now   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Top of Page | View New Posts