Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-25-2009, 03:47 PM   #1
Newbie
 
Join Date: Jun 2009
Posts: 3
Share |
Default

Help!!! Need my A/C back


Hi Guys,
I am hoping someone can help me here. Here is my issue..

Here is what I have:

We started our Central air. It was barely blowing any cold air out at all. Furnace fan motor was running. I had a tech guy come out to our house. After testing the freon levels and the degree chnage he said everything was ok on that end

I explained to him that this past winter (which was very cold) we had trouble keeping the house warm. The furnace would run and run and barely keep the house warm. A few times the motor would shut down as the plenum was red hot. then as it cooled it would speed up ands engage again. It kept recycling like this.

When I told the tech guy this story he said it sounds like my Fan motor is not getting up to speed?

That is what might be causing my central air unit to not blow cold air as well. Not enough air passing by the coils. But if my motor is running how is it broke??

Not knowing who to believe..does this sound logical? or do you have any other suggestions?

I apprecaite any input you can give me .

Thank you

Scott

Scott43 is offline   Reply With Quote
Old 06-25-2009, 03:55 PM   #2
GC/Master Plumber/Mech
 
Join Date: Feb 2009
Location: Hays, KS
Posts: 1,470
Default

Help!!! Need my A/C back


Do you know what the pressures were and outside temp?

Sounds to me that the evap coil is plugged and needs cleaned.

When was the last time you changed the filter?

Plumber101 is offline   Reply With Quote
Old 06-25-2009, 03:56 PM   #3
30 year tech
 
hvac122's Avatar
 
Join Date: Dec 2007
Location: Lincoln, Nebraska
Posts: 427
Default

Help!!! Need my A/C back


Sounds logical. It could also be a bad capaciter or dirty coil to name a few other things.

So did he check the motor or what. Should have checked the amperage and the bearings. If the bearings are bad it could very well run for awhile then overheat.
hvac122 is offline   Reply With Quote
Old 06-25-2009, 04:12 PM   #4
Newbie
 
Join Date: Jun 2009
Posts: 3
Default

Help!!! Need my A/C back


Do you know what the pressures were and outside temp?

Sounds to me that the evap coil is plugged and needs cleaned.

When was the last time you changed the filter?



He said the pressures were ok. I do not have the exact reading. He said the temperature difference was 18 degrees??

The hammock filter gets changed 6 times a year.
Scott43 is offline   Reply With Quote
Old 06-25-2009, 04:26 PM   #5
Newbie
 
Join Date: Jun 2009
Posts: 3
Default

Help!!! Need my A/C back


I am going to get an amp meter and check the motor myself.

Also check the bad capaciter as well.
Scott43 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
foam back siding vs. reg vinyl siding marnic Building & Construction 3 02-16-2009 07:48 AM
mitre saw kick back rcm572 Tools 2 02-04-2009 07:46 AM
Heat Pump set back GEAF HVAC 6 01-26-2009 07:49 AM
Trends in 2009: POPCORN TEXTURE IS BACK! studiobarb Interior Decorating 11 09-02-2008 06:26 PM
Sloping Floor and back half of the house. Help! mikeinfrisco Building & Construction 1 01-22-2005 08:50 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.