Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-18-2011, 01:50 PM   #1
ng1
Newbie
 
Join Date: Nov 2011
Posts: 5
Rewards Points: 10
Default

Help! My heat isn't working...


My heat was working, my husband changed the filter, and probably since then our heat hasn't kicked on. I've reset the thermostat and nothing. It shows on the thermostat like it is working but it doesn't do anything. I've turned the thermostat off then on and it makes a tick sound when I do that but the heat doesn't actually start blowing through the house. I have an older heat/ac unit unmarked brand as far as I can tell. This has happened once before and I turned the heat off for a day and turned it back on and it had been working fine. Anyone have suggestions?

Thank you in advance!

ng1 is offline   Reply With Quote
Old 11-18-2011, 02:01 PM   #2
Member
 
Join Date: Feb 2007
Location: NW Ohio
Posts: 804
Rewards Points: 500
Default

Help! My heat isn't working...


Quote:
Originally Posted by ng1 View Post
My heat was working, my husband changed the filter, and probably since then our heat hasn't kicked on. I've reset the thermostat and nothing. It shows on the thermostat like it is working but it doesn't do anything. I've turned the thermostat off then on and it makes a tick sound when I do that but the heat doesn't actually start blowing through the house. I have an older heat/ac unit unmarked brand as far as I can tell. This has happened once before and I turned the heat off for a day and turned it back on and it had been working fine. Anyone have suggestions?

Thank you in advance!
Did he have to take any doors of of the furnace to change the filter? If so he may not have gotten the door back on right and the door safety switch in not engaged.

harleyrider is offline   Reply With Quote
Old 11-18-2011, 03:05 PM   #3
ng1
Newbie
 
Join Date: Nov 2011
Posts: 5
Rewards Points: 10
Default

Help! My heat isn't working...


Yes he did and I went out to look at it today and it wasnt shut all the way so I shut it but it still doesn't seem like a snugly closed door. I will have him take a look at it again
ng1 is offline   Reply With Quote
Old 11-18-2011, 03:07 PM   #4
ng1
Newbie
 
Join Date: Nov 2011
Posts: 5
Rewards Points: 10
Default

Help! My heat isn't working...


It isn't an indoor furnace though its an outdoor AC/heat unit. As you can tell I really don't know Much about it.
ng1 is offline   Reply With Quote
Old 11-18-2011, 03:08 PM   #5
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,876
Rewards Points: 2,204
Default

Help! My heat isn't working...


What Harley is getting at is there is a door switch which allows power to the unit which can cause the no power issue. Does a/c work? Fan? If nothing at all works than more than likely it is the door switch.

If only heating is not working than you've got a different issue.
Doc Holliday is offline   Reply With Quote
Old 11-18-2011, 03:12 PM   #6
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,876
Rewards Points: 2,204
Default

Help! My heat isn't working...


Quote:
Originally Posted by ng1 View Post
It isn't an indoor furnace though its an outdoor AC/heat unit. As you can tell I really don't know Much about it.
??Huh?? Heat pump?

Where was/is the filter located in this outdoor unit? Can you take some pictures?
Doc Holliday is offline   Reply With Quote
Old 11-18-2011, 03:15 PM   #7
Member
 
Join Date: Feb 2007
Location: NW Ohio
Posts: 804
Rewards Points: 500
Default

Help! My heat isn't working...


Quote:
Originally Posted by Doc Holliday View Post
??Huh?? Heat pump?

Where was/is the filter located in this outdoor unit? Can you take some pictures?

A packaged unit.......
harleyrider is offline   Reply With Quote
Old 11-18-2011, 10:01 PM   #8
Member
 
Join Date: May 2010
Location: winnipeg manitoba canada
Posts: 779
Rewards Points: 500
Default

Help! My heat isn't working...


must be fixed ............ good news
carmon is offline   Reply With Quote
Old 11-20-2011, 11:47 PM   #9
ng1
Newbie
 
Join Date: Nov 2011
Posts: 5
Rewards Points: 10
Default

Help! My heat isn't working...


Not fixed yet sorry, just haven't had time to reply back. I'm calling a service man tomorrow, but it is an outdoor gas/electric unit. When I went out and checked it the combustion blower door was partially open. We closed it. Flipped the power switch off then on checked fuse panel and have tried to turn it on with no success. I haven't tried the a/c because I have an 18 month old so I am trying to keep the house at a comfortable temp. It is a PGA gas-electric combination unit if that helps
ng1 is offline   Reply With Quote
Old 11-21-2011, 12:08 AM   #10
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Help! My heat isn't working...


he might of shut it off during a heating run and tripped the hi limit...check in the burner acces for a black disc size of half dollar with 2 wires to it and a red button on it you press in... like this http://www.bestbuyheatingandaircondi...t_Code=LIMD195
biggles is offline   Reply With Quote
Old 11-21-2011, 12:20 AM   #11
ng1
Newbie
 
Join Date: Nov 2011
Posts: 5
Rewards Points: 10
Default

Help! My heat isn't working...


Where is the burner access located? I won't be able to check it for a few hrs. Its midnight and pouring down raining but ill check it before I call anyone. Thanks for the advice. I was thinking since the wind (my guess) opened the blower access it may have blown out a pilot light but I don't know if this type of unit even has one or where it would be located let alone how to relight it without blowing myself up. Ill look for that red switch that's much more on my expertise level hahaha.
ng1 is offline   Reply With Quote
Old 11-21-2011, 12:38 AM   #12
I'm Your Huckleberry
 
Join Date: Mar 2011
Posts: 5,876
Rewards Points: 2,204
Default

Help! My heat isn't working...


http://www.searspartsdirect.com/part...C/1268/0900000
Doc Holliday is offline   Reply With Quote
Old 11-21-2011, 06:01 AM   #13
Member
 
biggles's Avatar
 
Join Date: Jan 2008
Location: Long Island
Posts: 3,630
Rewards Points: 2,000
Default

Help! My heat isn't working...


high limit is in the middle section access panel standing in FRONT of the unit fan access burner then on your LEFT the compressor and the condenser fan... that top fan showing.. on your RIGHT

biggles is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What did I do? Heat Pump isn't working ChrisDIY HVAC 10 03-14-2011 03:55 PM
Furnace is working but no heat Lon1974 HVAC 21 09-12-2010 10:00 PM
Heat Pump Woes Zenica HVAC 50 01-27-2009 07:37 AM
Cracked Heat Exchanger SusanB. HVAC 12 10-14-2008 03:57 PM
baseboard heat upstairs not working TraceyLee HVAC 1 10-23-2005 05:47 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.