Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-01-2009, 05:11 PM   #1
YOLANDA
 
Join Date: Oct 2009
Location: NOVI,MI
Posts: 3
Send a message via AIM to YOTRYINGIT
Share |
Default

Help with furnace problem


Can anyone let me know what else i can check after i have cleaned the flame sensor on my furnace "carrier". The glow coil working but the heating system not staying on.

Thanks

YOTRYINGIT is offline   Reply With Quote
Old 10-01-2009, 05:48 PM   #2
Old Newbie
 
Join Date: Aug 2009
Location: Ottawa Valley, Eastern Ontario, Canada
Posts: 70
Default

Help with furnace problem


In my old house I had two of those furnaces. (Main house and granny suite)
The flame sensors were a big problem.
I was cleaning them constantly. It finally got to a point where I just bought new ones every year and changed them.
A gas tech friend of mine says that it was because I was drawing combustion air from inside the home.
Anyway, resetting the power to the furnace usually works.

tinmanrob is offline   Reply With Quote
Old 10-01-2009, 06:06 PM   #3
YOLANDA
 
Join Date: Oct 2009
Location: NOVI,MI
Posts: 3
Send a message via AIM to YOTRYINGIT
Default

Help with furnace problem


I notice when i clean the flame sensors i can move it up and down with it still being screw on the frame. Could that be a problem, i notice the flame sensor not heating up to transfer the flames to the valves. I believe i have reset the power, but turning the switch on and off. Is that correct?


Thanks
YOTRYINGIT is offline   Reply With Quote
Old 10-01-2009, 07:18 PM   #4
Old Newbie
 
Join Date: Aug 2009
Location: Ottawa Valley, Eastern Ontario, Canada
Posts: 70
Default

Help with furnace problem


Yes, I'd get up in the middle of the night with the furnace cycling on and off.
Turn the furnace switch off.
Wait 10 seconds.
Turn it back on.
Go back to bed.
tinmanrob is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heil Furnace Burner Problem timothyr HVAC 79 02-12-2014 07:01 PM
carrier furnace problem dqdave1 HVAC 14 02-06-2010 04:57 PM
Is there a problem with my furnace humidifier? spikesnet HVAC 4 01-28-2009 09:48 PM
Carrier Furnace Problem Boats1183 HVAC 1 11-11-2008 06:41 PM
another question for a miller furnace problem jb9270 HVAC 1 02-05-2007 02:04 PM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.