DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Help with furnace blower problem (http://www.diychatroom.com/f17/help-furnace-blower-problem-89233/)

Spydey 12-10-2010 07:20 AM

Help with furnace blower problem
 
Hi there,

I need some advice on troubleshooting my furnace blower. This just happened tonight all of a sudden. The issue I'm having is that the blower fan doesn't seem to run when the heat is called upon. I can hear the blower motor starting to run then shuts off not even a second later. I went down to the furnace and took the cover off where the blower and motor is and watched when it came on. I can see the motor and belt wanting to start and see it turn a bit before it shuts down. I noticed the belt was a tad loose so I adjusted it and after that the blower fan and motor came on. So I thought I fixed it but after the fan shut off in like 20mins or so I can hear the motor try to start up again and the same thing happened. This time I went down and turned the power switch to the furnace off and took the belt off. I see a small crack in the belt but I'm not sure that would affect anything. I also spun the motor pulley and the blower fan pulley. They both spun with ease with no sign of any blockage. So then I turned the furnace switch on without the belt attached and the motor came on fine without a problem so I know the motor is still good. I then put the belt back on and put the proper tension on it which I made sure there was about 3/4 inch play. I turned the power switch on and sure enough the motor and blower fired up without any problems. Its still running as I'm typing this post. Any ideas what the problem could be? I know I should change the belt asap. There's no run capacitor connected to the motor as far as I can tell. This is an older gas furnace. I would say about 20 or so years old. Could a faulty thermostat do something like this? A relay perhaps? Any help or advice would be much appreciated. Thanks.

kenmac 12-10-2010 12:02 PM

motor probably going bad It ran without belt because it had no load

hvac kid 12-10-2010 12:49 PM

its either a start capacitor or your motor windings are going out. it is old think about that motor ran for 20 years it going die.

Spydey 12-10-2010 04:29 PM

Thanks for the replies guys, really appreciate it. Anyway the blower ran fine all night until this afternoon when it started doing the same thing again. It was trying to kick on and failed 3 times then it started on it's own on the 4th try. So you guys think the motor is starting to go? I do notice there's a buzzing noise initially when it's starting. I also notice that the blower runs for almost an hour non stop before it shuts off for a few minutes and then on again. Is that a normal cycle? It is pretty cold up here in Canada right now, minus 17 celsius.

yuri 12-10-2010 07:29 PM

The motor is shot. Has a bad starting switch. When it lands on the bad spot of the switch it fails. Change the motor ASAP as it may burn out and fill your house with smoke. Also get the unit checked by a Pro as the heat exchanger may be cracked and unsafe. Get 2 new CO detectors, 1 in the basement stairwell and the other by your bedroom. You need 1" of play in the belt or it burns out the bearings.

Spydey 12-10-2010 08:18 PM

Hi Yuri, thanks for your advice. The furnace blower seems to be running ok since this afternoon when it had the symptom of last night. After it started on its own its running fine now. I'll wait a day or so and see if it still does the same thing. If it does, I'll know that I need to change the motor. Thanks again everybody for your time and help on this matter. Much appreciated.

Spydey 12-15-2010 09:18 PM

Well the furnace blower has been running ok for the last few days now but I did notice it would do the same thing a couple times. I guess Yuri is right about it hitting the bad spots and cutting out. I also notice that it has a buzzing noise while it's running; not loud but noticeable. So I'm planning to take out the motor and change it out. Thanks again guys and Happy holidays!


All times are GMT -5. The time now is 01:07 PM.