Go Back   DIY Chatroom Home Improvement Forum > Home Improvement > HVAC

CLICK HERE AND JOIN OUR COMMUNITY TODAY...IT'S FREE!

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-03-2007, 08:42 AM   #1
Newbie
 
Join Date: Nov 2007
Posts: 1
Share |
Default

Help with Furnace. Bad IPI?


Hello!

First time on the board so thanks in advance!

I have a Lennox G23Q2/3-75-1 unit with the Johnson Controls G776RGD11 IPI. Also, I have a mercury switch thermostat.

It's an odd one here guys and gals. The furnace will run fine for hours and then stop. When it stops I have no 24VAC at the thermostat (measured with meter when the problem first started). When I suspect it has stopped I can verify by moving the fan switch to ON and the fan doesn't come on.

To reset and get things back to normal, I set the thermostat to below room temp, move the fan to ON and wait for a few minutes until I hear the fan start working again.

When the fan starts working again I can move the thermostat above room temp and everything is back to normal. The furnace works like normal and I can return the fan switch to AUTO.

I have noticed that if I don't return the fan to AUTO it will continue to heat and not break. But obviously I don't want to run the fan 24-7. The problem only happens when I return the fan to AUTO.

Any ideas??

Thanks!

Morham is offline   Reply With Quote
Old 11-03-2007, 11:27 AM   #2
Member
 
Join Date: Aug 2007
Posts: 83
Default

Help with Furnace. Bad IPI?


Sounds like the sub base on your t-stat is bad. Might be a good time to install a digital t-stat if you are still using an old style.

cjett is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heil Furnace Burner Problem timothyr HVAC 79 02-12-2014 07:01 PM
Furnace not firing jax HVAC 5 02-22-2009 12:41 PM
Replacing My Furnace, few simple questions compression HVAC 10 02-03-2007 05:00 PM
Furnace stops working once a day - help Da_Bears HVAC 2 01-26-2006 01:19 PM
Furnace does't start when Fan is 'auto' stepicz HVAC 2 10-18-2005 06:10 AM




Top of Page | View New Posts

Copyright © 2003-2014 Escalate Media. All Rights Reserved.