DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   help to diagnose pilotless heater problem (http://www.diychatroom.com/f17/help-diagnose-pilotless-heater-problem-5641/)

jpplumber 01-01-2007 12:20 PM

help to diagnose pilotless heater problem
 
I need help to diagnose my pilotless gas furnace problem. I am a master plumber in Texas (M-37692) but only roughly know the working process and teminology of HVAC units. Thermostat set properly but no heat. I turn off thermostat and go to attic. Lable on unit says no pilot, so I check the fuse/switch box next to heater, is OK. I turn off switch next to fuse and turn back on. Reset thermostat and the heater fires up but 5 mins. or so later it shuts down without reaching the set temp. Return to attic but this time leave themostat on, flip switch to off, count ten and turn back on. Fan turns on but no flame, ignition system is a type of element that should glow but it does not, but it must have just a little while ago because the flame came on earlier.

trollmastergeneral 01-01-2007 12:39 PM

Make sure filter is not dirty first. Then reset furnace and just watch and listen to what the furnace does and report back. By the way ,watching your furnace for 5 minutes will seem like forever:yes:

jpplumber 01-01-2007 12:50 PM

the filter is clean, changed quite recently. I can sit up there until the fan shuts down again (which I assume it will do even without fire) or until my butt freezes off,:whistling2: but what am I listening for? Thanks

trollmastergeneral 01-01-2007 01:00 PM

ooh ya duh.sorry the furnace should be quiet when you have the fan switch on the thermostat set to "auto". The setting to "heat" and the thermosat turned down.Is this the case . WE are trying to make sure the blower motor and induced draft motor are not running.

trollmastergeneral 01-01-2007 01:08 PM

The normal process for a pilot less furnace is that when the thermostat is turned up theventor motor comes on.then the presure switch makes. The ignitor will then glow .The gas valve will open ,you will usualy here a hiss as the gas comes out. After the furnace lights and stays lit it will then have the blower come on untill the thermostat is satisfied. We need to figure out where yours is stoping at.

jpplumber 01-01-2007 01:29 PM

That helps more. Thermostat is in auto/heat setting. Because now you mentioned it, the first time I went this morning, I didn't notice how the flame came on, only that it did and what i think you call the blower moter (or ventor?) when my wife turned the thermostat back up. As I climbed down from the attic I heard a secondary moter come on (I didnt know there were 2 moters)...but as I said before it shut down prematurely. I went back up and observed the ignition element this time, the blower moter came on as before but not a glow from the element and no gas sound and no secondary moter. Do I need to try it again from scratch with eyes and ears open and a longer wait and report back? Thanks

trollmastergeneral 01-01-2007 01:54 PM

Yes that would help.leave the thermostat all the way down. Go in atic and have wife turn up thermostat. When you are sure all is quiet in attic f,start the process over..It sounds like you came down to soon.

#CARRIERMAN 01-01-2007 03:41 PM

Hi jpplumber

I will need more to work with to help you. What make and model of furnace is it. It almost sounds like a Goodman 80% with a bad inducer. I am merely speculating though. If you could give us more detail, one of us can help you.

Good luck
Rusty

jpplumber 01-01-2007 04:55 PM

goodman
 
it is a Goodman. GMP075-4....sry for delay, been up late, had to build fire and take nap. I sat up there for at least 5 min after my wife turned the thermostat on, same thing the moter attached to the vent thru roof comes on, a little light comes on on a circuit board attached to the moter next to the filter. This moter never comes on, no glow on element and no gas emitted. When you say bad inducer, you mean moter?

trollmastergeneral 01-01-2007 05:06 PM

Quote:

Originally Posted by jpplumber (Post 28442)
it is a Goodman. GMD075-4....sry for delay, been up late, had to build fire and take nap. I sat up there for at least 5 min after my wife turned the thermostat on, same thing the moter attached to the vent thru roof comes on, a little light comes on on a circuit board attached to the moter next to the filter. This moter never comes on, no glow on element and no gas emitted. When you say bad inducer, you mean moter?

yes I do mean motor.The one attached to the vent. does this come on? If it doesnt does the motor make any noise when there is a call for heat

jpplumber 01-01-2007 05:18 PM

yes the one attached to the vent comes on, the one next to the filter does not, but came on earlier as I heard the flexable vents puff up with air right after the fire came on...but the fire or moter next to filter have not kicked on since this morning, I've tried a half dozen times.
I just looked a inducer moters on a web site, that one is the one that works, the blower moter does not come on.

trollmastergeneral 01-01-2007 05:40 PM

okay does the blower turn but just turns slow

jpplumber 01-01-2007 05:52 PM

I checked the blower moter fan, it does not move at all, but did earlier. I can spin the fan with my fingers so it is not locked up.

#CARRIERMAN 01-01-2007 05:59 PM

Hi jpplumber

In the middle of this furnace will be a limit that is roughly 2"x3 1/2" and is typically black on this furnace. It should have two red wires on it. I need you to jump theses two wires together and let us know what happens. I believe this limit is probably bad, this limit is typically built by Texas Instrument. If the furnace fires up and runs after you jump it out. Remove the jumper wire and get a new limit for your furnace. Let us know if it doesn't and we will go to the next step.

Good luck
Rusty

trollmastergeneral 01-01-2007 06:07 PM

Does the furnace light up at all or just inducer motor turns on.If only the ventor motor comes on then shut off power .Remove the small rubber hose attached to housing. Take a small pick and make sure the ventor hose conector is not pluged. Then put hose back on after inspecting it for holes.


All times are GMT -5. The time now is 04:51 PM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved