DIY Chatroom Home Improvement Forum

DIY Chatroom Home Improvement Forum (http://www.diychatroom.com/)
-   HVAC (http://www.diychatroom.com/f17/)
-   -   Heil NT series horizontal mount - frustrated !! (http://www.diychatroom.com/f17/heil-nt-series-horizontal-mount-frustrated-167789/)

Drider75 12-30-2012 05:10 PM

Heil NT series horizontal mount - frustrated !!
 
Hi there, my home has 3 Heil NTG3 / FBF 80% Eff units - two have never had issues, but one I am ready to take a hammer to.. LOL


Here is the scenario - 1> thermostat calls for heat, and unit does not come on , so I open the blower door, activate the interlock 4-5 times and unit comes on works fine until it sits for a while then it does not come on again. I figured it was a sticky relay on the fan / control board.

After about a week of on/off/on now its dead and no amount of interlock on/off will bring it to life.

So I did some troubleshooting - thermostat is good, so is the interlock switch as is the pressure switch and any limit switches I can get to - when I trip the interlock the transformer hums and applies 24V to the control board so I deduced that it was a nearly 100% chance the fan control board was bad.

I ordered a new one, installed it and SSDD - dead. No difference.

For the hell of it I tried the Air Conditioning - worked fine.

The process of firing goes like this:

1> Thermostat calls for heat
2> Fan control board fires the draft induction motor
3> Pressure switch closes, telling Ignitor module to fire ignitor
4> Once ignitor / pilot is lit ignition module opens gas valve
5> Once temp sensor opens, blower starts

Simple stuff. I have worked on far more complex systems than this, unfortunately, the schematics we can find are rudimentary and not very accurate.

I have not replaced the ignition module, but from what I understand it has nothing to do with staring the draft motor - maybe I am wrong.

I short circuited the pressure switch to "fake out" the ignitor into thinking the draft motor was running and still nothing ...

I found three limit switches - all 3 are fine. Unless there is some hidden I cannot find. No loose connections, draft motor works fine, cannot believe I've wasted as much time on this as I have.

From what I understand about these systems they are pretty simple... if the ignition module is bad the furnace should still start it just won't ignite - ditto for the ignitor itself... usually starts, then shuts off. Never seen anything like this before.

Any ideas ??

Thanks.

beenthere 12-30-2012 07:52 PM

Could be the thermostat is not always sending 24 volts to W. Or a problem in the thermostat wires. Does the board have an error code LED.

Drider75 12-30-2012 11:27 PM

Quote:

Originally Posted by beenthere (Post 1082791)
Could be the thermostat is not always sending 24 volts to W. Or a problem in the thermostat wires. Does the board have an error code LED.

Thermostat is OK, I bypassed it. No LED - this is a non-integrated unit the Ignition Module is separate from the fan control. 24 V is getting to fan control board.

If the ignitor is out - could it cause the furnace to go dead ? In this type of furnace I am under the impression that an open ignitor would simply cause a start - stop situation not a no start.

techpappy 12-31-2012 12:29 AM

Do not bypass the air flow switch until after ID fan is started...the board will recognize it and prevent sequencing so, leave wires off but open then see if the ID fan comes on..If it does then join wires together and see if ignition occurs...If ID fan does not come on then there is a limit open somewhere..see if fan has voltage to it..if it does then fan is defective or is jammed up with debris...if no voltage then it's back to the limit circuits..starting with heating side of Thermostat...

beenthere 12-31-2012 05:27 AM

The HSI won't stop it from running the inducer or opening the gas valve.

techpappy 12-31-2012 10:16 AM

I stand corrected. Thought I read on previous thread that was the way it worked. Will put that in my memory bank. Unless the Alzeimers prevents Still...there is a limit open somewhere preventing start sequence. The OP mentioned playing with the door switch and it would work sometimes.. Check out those wires involved again. Could be a broken wire.


All times are GMT -5. The time now is 02:53 AM.


Copyright 2003-2014 Escalate Media LP. All Rights Reserved